Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 50

Thread: Zimbra Desktop and Mac OSX 10.7 LION

  1. #11
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Was able to uninstall 7.1.1 (since everything I have on there is synced anyways) & reinstall it > that machine runs fine now.

    (Still have old ~Library & /Applications if you want me to check anything.)

  2. #12
    Join Date
    Jul 2011
    Posts
    26
    Rep Power
    4

    Default

    Quote Originally Posted by mmorse View Post
    Sway/Danno321 which ZD version were you using originally 7.0.1 or 7.1.1 beta?

    I see sway tried 7.0.1 on his re-install, but that didn't work and my 7.0.1 is just fine where as my 7.1.1 isn't.

    Sway does your last edit mean your all fine now?
    No, it still doesn't work. When I tried again this evening (20110726) intriguingly, ZD told me there was a new version available.... It was again 7.0.1 though .... and it still won't contact the server.

  3. #13
    Join Date
    Jul 2011
    Posts
    26
    Rep Power
    4

    Default

    Thank you for your patience. Nothing works - but I have been able to install and run successfully ZD using prism. This is wonderful EXCEPT there is no badge telling me about new messages.... I will have to leave the original question until September when I'll be home again (travelling till then....)

  4. #14
    Join Date
    Dec 2007
    Posts
    22
    Rep Power
    8

    Default

    so the problem I think is that /Users/username/Library/LaunchAgents/com.zimbra.desktop.plist is not getting run at system boot. If I go and execute in terminal what should be run in that plist, which is zdesktop start -w then everything works correctly when I launch Zimbra Desktop.

    Does anyone have any ideas on why that LaunchAgent isn't working in Lion?

    Thanks,
    Ben

  5. #15
    Join Date
    Jul 2011
    Posts
    26
    Rep Power
    4

    Default

    Quote Originally Posted by sway View Post
    Thank you for your patience. Nothing works - but I have been able to install and run successfully ZD using prism. This is wonderful EXCEPT there is no badge telling me about new messages.... I will have to leave the original question until September when I'll be home again (travelling till then....)
    Hi everyone...
    This Zimbra Desktop question is still bugging me. I simply CANNOT get it to connect to server.
    Every time I uninstall and reinstall Zimbra (current version = 7.1.1 build 10917) I am faced with the same problem - Zimbra desktop tries to launch, I see a turning red wheel and then this always pops up :

    WARNING : UNRESPONSIVE SCRIPT
    A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

    Script: file:///Applications/Zimbra%20Desktop/macos/prism/Prism.app/Contents/Resources/modules/WebAppProperties.jsm -> file:///Users/~/Library/Zimbra%20Desktop/zdesktop.webapp/webapp.js:88

    Sometimes the script warning is different. This is today's (and also yesterday's) one.

    I have tried uninstalling and reinstalling ZD. I have also tried uninstalling and reinstalling Java for Lion; I have dragged the 32-bit preference over the 64-bit one. I have looked to see if there is a localhost problem. I have repaired permissions. I have verified and checked disk.

    What should I still do? Nothing seems to make any difference.

    Thanks for your thoughts.

  6. #16
    Join Date
    Jul 2011
    Posts
    26
    Rep Power
    4

    Default

    PLEASE could anyone help me? I am now back home after nearly two months away and I would really like to have my ZD working as it did before I upgraded to Lion.
    Thanks.

  7. #17
    Join Date
    Sep 2011
    Location
    Kingston ON Canada
    Posts
    28
    Rep Power
    4

    Default

    Quote Originally Posted by sway View Post
    Hi everyone...
    This Zimbra Desktop question is still bugging me. I simply CANNOT get it to connect to server.
    Every time I uninstall and reinstall Zimbra (current version = 7.1.1 build 10917) I am faced with the same problem - Zimbra desktop tries to launch, I see a turning red wheel and then this always pops up :

    WARNING : UNRESPONSIVE SCRIPT
    A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

    Script: file:///Applications/Zimbra%20Desktop/macos/prism/Prism.app/Contents/Resources/modules/WebAppProperties.jsm -> file:///Users/~/Library/Zimbra%20Desktop/zdesktop.webapp/webapp.js:88

    Sometimes the script warning is different. This is today's (and also yesterday's) one.

    I have tried uninstalling and reinstalling ZD. I have also tried uninstalling and reinstalling Java for Lion; I have dragged the 32-bit preference over the 64-bit one. I have looked to see if there is a localhost problem. I have repaired permissions. I have verified and checked disk.

    What should I still do? Nothing seems to make any difference.

    Thanks for your thoughts.
    OK i will try to help you. It appears that you are having some serious script problems with your MAC.

    The first thing that I would do is to clean your Mac. There is a little neat tool that will do the job for you. It's a software called Applejack and youcan down load it here. Read the instruction carefully as it would only work in single mode. The instructions will tell you what to do.

    Before you run the software I would uninstall Zimbra and the Server if you are using Zimbra Colloboration Server.

    After running Applejack you can also run the disk utility Tool in applications.

    When you are all done, turn you Mac off and wait for about one minute.

    Restart your Mac and then install Zimbra.

    Keep us apprised.

    Iz Teremka Kennel

    Using Mac O/S V 10.7 Lion

  8. #18
    Join Date
    Jul 2011
    Posts
    26
    Rep Power
    4

    Default

    Quote Originally Posted by Iz Teremka Kennel View Post
    OK i will try to help you. It appears that you are having some serious script problems with your MAC.

    The first thing that I would do is to clean your Mac. There is a little neat tool that will do the job for you. It's a software called Applejack and youcan down load it here. Read the instruction carefully as it would only work in single mode. The instructions will tell you what to do.

    Before you run the software I would uninstall Zimbra and the Server if you are using Zimbra Colloboration Server.

    After running Applejack you can also run the disk utility Tool in applications.

    When you are all done, turn you Mac off and wait for about one minute.

    Restart your Mac and then install Zimbra.

    Keep us apprised.

    Iz Teremka Kennel

    Using Mac O/S V 10.7 Lion
    Thank you very much for trying to help me!
    I did all you said - even if Applejack is not really for Lion ...
    ZD still will not connect to the server : I just get a daisy wheel turning.

    The warning message today is
    "A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

    Script: file:///Applications/Zimbra%20Desktop/macos/prism/Prism.app/Contents/Resources/modules/WebAppProperties.jsm:190"

    What do you think I should try next?

  9. #19
    Join Date
    Sep 2011
    Location
    Kingston ON Canada
    Posts
    28
    Rep Power
    4

    Default

    Quote Originally Posted by sway View Post
    Thank you very much for trying to help me!
    I did all you said - even if Applejack is not really for Lion ...
    ZD still will not connect to the server : I just get a daisy wheel turning.

    The warning message today is
    "A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

    Script: file:///Applications/Zimbra%20Desktop/macos/prism/Prism.app/Contents/Resources/modules/WebAppProperties.jsm:190"

    What do you think I should try next?
    Go to Google and type in "Mac Spinning Cursor". Read all the articles that may apply to you. You seem to have a problem with one or more applications. That's why I suggested to you that you use Applejack. I am using Lion and I have no problems with Applejack.

    Report back.

    ITK

  10. #20
    Join Date
    Jul 2011
    Posts
    26
    Rep Power
    4

    Default

    Quote Originally Posted by Iz Teremka Kennel View Post
    Go to Google and type in "Mac Spinning Cursor". Read all the articles that may apply to you. You seem to have a problem with one or more applications. That's why I suggested to you that you use Applejack. I am using Lion and I have no problems with Applejack.

    Report back.

    ITK
    Thanks BUT I think I should point out that I do not have the Mac Beach Ball - it is a turning daisy wheel (almost like a clock face with no hands) that I have only seen on this one application.

    Also, every other application (including Zimbra via prism) works and my Mac is sparkling clean I have repaired all permissions and everything. There is no wasted space or other junk on my computer.

    Thanks..... but I'm beginning to lose hope...

Similar Threads

  1. Zimbra Desktop Doesn't Start - Mac OSX 10.6.8
    By anirban in forum Error Reports
    Replies: 0
    Last Post: 07-04-2011, 01:11 AM
  2. Couldn't access Zimbra Desktop server 2.01 / Mac OSX
    By ljones60607 in forum Installation Help
    Replies: 8
    Last Post: 01-08-2011, 12:16 PM
  3. Replies: 0
    Last Post: 10-25-2010, 01:13 PM
  4. Mac OSX 10.4.10 - Zimbra Desktop doesn't load
    By demian in forum General Questions
    Replies: 1
    Last Post: 07-21-2007, 10:34 PM
  5. Zimbra in Mac OSX Desktop
    By Taguapire in forum Installation
    Replies: 4
    Last Post: 03-20-2007, 01:54 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •