Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35

Thread: Autocomplete Failed

  1. #31
    Join Date
    Feb 2012
    Rep Power


    We are also seeing the same behaviour. Autocomplete fails in 7.2.1 and 7.1.4 in zimbra desktop, and works on the website.

  2. #32
    Join Date
    Nov 2012
    Rep Power


    I have the same currently with the newest version of zimbra desktop (Zimbra Desktop 7.2.1 GA (build 11637))

    Anything i can try to solve this problem?

  3. #33
    Join Date
    Jan 2013
    Rep Power


    I found a solution on Windows 7 / Win 7 for the auto complete fail issue on Zimbra Desktop Client 7.2.1 / 7.4.1.

    Change the permission on the Zimbra directory under Program Files by giving the user (Current Profile) full access.

    If someone can provide the file which need the read/write permission it would be better for security.

  4. #34
    Join Date
    Jan 2013
    Rep Power

    Default I solved this error giving the missing file

    In my case, I was getting this exception:
    "Caused by: C:\Users\Alfredo\AppData\Local\Zimbra\Zimbra Desktop\index\0\1\index\0\_w.prx (El sistema no puede encontrar el archivo especificado)"

    What I did was just taking an existing file (_j.prx) and make a copy of it with the name of the missing file (_w.prx). After that the autocomplete started worked again.

    I hope this can help.

    Quote Originally Posted by Pondboss View Post
    I'm also having this problem. Here is the log file output. It seems to repeat for each key stroke. Just to note, using latest version of zimbra desktop. Autocomplete originally did work, it seems to have stopped over the past weeks.

    2011-11-10 12:11:25,559 DEBUG [btpool0-533] [mid=2;] offline - unable to access GAL mailbox for
    2011-11-10 12:11:25,588 INFO [btpool0-533] [mid=2;] SoapEngine - handler exception
    com.zimbra.common.service.ServiceException: system failure: Caught IOException opening index
    at com.zimbra.common.service.ServiceException.FAILURE (
    at com.zimbra.cs.index.LuceneIndex.expandWildcardToke n(
    at com.zimbra.cs.index.MailboxIndex.expandWildcardTok en(
    at com.zimbra.cs.index.query.TextQuery.<init>(TextQue
    at com.zimbra.cs.index.query.TextQuery.<init>(TextQue
    at com.zimbra.cs.index.query.parser.QueryParser.creat eContactQuery(
    at com.zimbra.cs.index.query.parser.QueryParser.creat eQuery(
    at com.zimbra.cs.index.query.parser.QueryParser.toTer m(
    at com.zimbra.cs.index.query.parser.QueryParser.toTex tClause(
    at com.zimbra.cs.index.query.parser.QueryParser.toCla use(
    at com.zimbra.cs.index.query.parser.QueryParser.toQue ry(
    at com.zimbra.cs.index.query.parser.QueryParser.parse (
    at com.zimbra.cs.index.ZimbraQuery.<init>(ZimbraQuery .java:439)
    at 3719)
    at 3688)
    at 3673)
    at com.zimbra.cs.mailbox.ContactAutoComplete.queryFol ders(
    at com.zimbra.cs.mailbox.ContactAutoComplete.query(Co
    at com.zimbra.cs.service.mail.AutoComplete.query(Auto
    at com.zimbra.cs.service.mail.AutoComplete.query(Auto
    at com.zimbra.cs.service.offline.OfflineAutoComplete. handle(
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:287)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:158)
    at com.zimbra.soap.SoapServlet.doWork(SoapServlet.jav a:294)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:215)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:725)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:814)
    at org.mortbay.jetty.servlet.ServletHolder.handle(Ser
    at org.mortbay.jetty.servlet.ServletHandler.handle(Se
    at org.mortbay.jetty.servlet.SessionHandler.handle(Se
    at org.mortbay.jetty.handler.ContextHandler.handle(Co
    at org.mortbay.jetty.webapp.WebAppContext.handle(WebA
    at org.mortbay.jetty.handler.ContextHandlerCollection .handle(
    at org.mortbay.jetty.handler.HandlerCollection.handle (
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha
    at org.mortbay.jetty.handler.rewrite.RewriteHandler.h andle(
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha
    at org.mortbay.jetty.Server.handle(
    at org.mortbay.jetty.HttpConnection.handleRequest(Htt
    at org.mortbay.jetty.HttpConnection$ ntent(
    at org.mortbay.jetty.HttpParser.parseNext(HttpParser. java:756)
    at org.mortbay.jetty.HttpParser.parseAvailable(HttpPa
    at org.mortbay.jetty.HttpConnection.handle(HttpConnec
    at org.mortbay.thread.BoundedThreadPool$ n(
    Caused by: C:\Users\Laszlo\AppData\Local\Zimbra\Zimbra Desktop\index\0\2\index\0\_9q.prx (The system cannot find the file specified)
    at Method)
    at<init>(RandomAccessFile.j ava:212)
    at$SimpleFS IndexInput$Descriptor.<init>(SimpleFSDirectory.jav a:76)
    at$SimpleFS IndexInput.<init>(
    at t(
    at com.zimbra.cs.index.LuceneDirectory.openInput(Luce
    at org.apache.lucene.index.SegmentReader$CoreReaders. <init>(
    at org.apache.lucene.index.SegmentReader.get(SegmentR
    at org.apache.lucene.index.SegmentReader.get(SegmentR
    at org.apache.lucene.index.DirectoryReader.<init>(Dir
    at org.apache.lucene.index.ReadOnlyDirectoryReader.<i nit>(
    at org.apache.lucene.index.DirectoryReader$1.doBody(D
    at org.apache.lucene.index.SegmentInfos$FindSegmentsF
    at com.zimbra.cs.index.LuceneIndex.openIndexReader(Lu
    at com.zimbra.cs.index.LuceneIndex.getIndexReaderRef(
    at com.zimbra.cs.index.LuceneIndex.getIndexSearcherRe f(
    at com.zimbra.cs.index.LuceneIndex.expandWildcardToke n(
    ... 48 more

  5. #35
    Join Date
    Nov 2009
    Rep Power


    Quote Originally Posted by mit31784 View Post
    Don't Do any thing at Server Side....

    First Remove User Account From Zimbra Desktop then Goto AppData folder where Zimbra folder located,Rename the Existing Zimbra Folder.
    After All Add the User Account in Zimbra Desktop...

    AutoCompelete Working Fine.......
    Won't that erase e-mail accounts other than the one you're having problems with?
    Release 7.1.4_GA_2555.RHEL5_64_20120105094627 CentOS5_64 FOSS edition.

Similar Threads

  1. Replies: 7
    Last Post: 02-13-2013, 02:36 AM
  2. Install Zimbra 6.0.8 x64 on Debian Lenny Fail
    By Titi974 in forum Installation
    Replies: 6
    Last Post: 10-21-2010, 06:47 AM
  3. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 12:03 PM
  4. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts