Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38

Thread: Zimbra 8.0.4 processes consumes too much cpu time and web UI slower.

  1. #21
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by victorhugops View Post
    here we have the same problem.
    .... and no details of which version of Zimbra nor which operating system and no details of whether you've done an in-place upgrade of the o/s and a total lack of diagnostic information showing which processes are causing the problem.
    Last edited by phoenix; 07-02-2013 at 04:28 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #22
    Join Date
    Jun 2012
    Posts
    8
    Rep Power
    3

    Default

    Hi,

    did you read all the order post ?? and the title ??
    all the other post mention the problema after upgrade to 8.0.4 and a big consumition of memory from java process.

    so.. I have the same problem..

    Zimbra: 8.0.4
    problem: big use of memory by zimbra process
    when: after apply the last upgrade

    thanks for your time

  3. #23
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by victorhugops View Post
    did you read all the order post ?? and the title ??
    Of course I read the title of this thread and other posts in this thread (I read every post that is is posted on these forums).

    Quote Originally Posted by victorhugops View Post
    all the other post mention the problema after upgrade to 8.0.4 and a big consumition of memory from java process.
    Indeed they do and you'd be surprised how many people add a 'me too' post to a thread and aren't even talking about the same problem.

    Quote Originally Posted by victorhugops View Post
    so.. I have the same problem..
    .... and yet you still didn't provide any of the other information I asked for, you've also given no indication that you've read the other posts and provided any of the information shown in the earlier posts. You might also note that there's more than one java process running on a Zimbra server. Diagnostic information is useful in determining if you have a problem and what exactly is causing the problem, do try and provide some in future.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #24
    Join Date
    Jan 2010
    Posts
    6
    Rep Power
    5

    Default

    Hello everyone,

    I have same problem. Fresh install of ZOS 8.0.4 and after boot, I wait few minute and loadavg grow up to ... too big (60 or more).
    I have many zmconfigd process that don't want to be ended.

    My solution now is to kill this process with cron job every minutes. Not very smart, but I have no many time for now and until I can't find better I will stay like this.

    * * * * * pid=$(ps afx | grep zmconfigd$ | head -n1 | awk '{ print $1 }') && [ "$pid" != "" ] && kill $pid

    I can't follow this problem until July but when I will come back, I can give you all informations if you want.

    Regards,

  5. #25
    Join Date
    Jan 2010
    Posts
    6
    Rep Power
    5

    Default

    Hello everyone,

    I'm back from holydays
    My server still have trouble. My cron job make it usable but after one week, I see again the load grow up with same procces.

    Do you have ideas?
    Can you help me? Which informations do you need?

  6. #26
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by GouNiNi View Post
    Can you help me? Which informations do you need?
    There are questions in this thread that you should answer, start with that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #27
    Join Date
    Apr 2008
    Posts
    35
    Rep Power
    7

    Default

    Sorry to hear of possible problems. We are not currently tracking any such issue, that I can see.

    In order to evaluate this further, we really need to get a zmdiaglog that takes a snapshot of the problem during a peak period. Please take a zmdiaglog (including heap dump if possible) and open a new case with the Support team [Zmdiaglog - Zimbra :: Wiki]:

    /opt/zimbra/libexec/zmdiaglog -a -j -z

    Thank you.

  8. #28
    Join Date
    Jul 2013
    Posts
    3
    Rep Power
    2

    Default

    Hi there,

    I'm experiencing the same problems. Did the following:

    a) fresh install of Centos 6.3 (on Vmware)
    (2x Intel(R) Xeon(R) CPU E7- 2870 @ 2.40GHz, 3 GB RAM, 3 GB SWAP)
    b) fresh install of Zimbra 8.0.4
    c) account migration (ldap) with the admin frontend
    d) data migration with zmztozmig

    Everything worked really smooth (we only have 50 accounts actually), but after only 2 days running in production mode we're having really high sysloads
    Yesterday morning I had a load average of 90, today in the morning 12...
    After a reboot - yesterday morning (which took an hour) - the load average remained the whole day at max 0.05

    Yesterday's load:
    zimbra 17481 9.7 2.7 1299060 82480 ? Sl 07:11 9:43 /opt/zimbra/java/bin/java -client -Xmx256m -Djava.net.preferIPv4Stack=true -Dzimbra.home=/opt/zimbra -Djava.library.path=/opt/zimbra/lib -Djava.ext.dirs=/opt/zimbra/java/jre/lib/ext:/opt/zimbra/lib/jars:/opt/zimbra/lib/ext-common:/opt/zimbra/lib/ext/backup:/opt/zimbra/lib/ext/clamscanner:/opt/zimbra/lib/ext/network:/opt/zimbra/lib/ext/zimbra-license:/opt/zimbra/lib/ext/zimbrahsm:/opt/zimbra/lib/ext/zimbrasync -Djava.io.tmpdir=/opt/zimbra/data/tmp -Dpython.cachedir=/opt/zimbra/data/tmp/jython-cachedir org.python.util.jython /opt/zimbra/libexec/zmconfigd
    zimbra 17799 0.2 1.6 1292968 49524 ? Sl 07:14 0:16 /opt/zimbra/java/bin/java -client -Xmx256m -Djava.net.preferIPv4Stack=true -Dzimbra.home=/opt/zimbra -Djava.library.path=/opt/zimbra/lib -Djava.ext.dirs=/opt/zimbra/java/jre/lib/ext:/opt/zimbra/lib/jars:/opt/zimbra/lib/ext-common:/opt/zimbra/lib/ext/backup:/opt/zimbra/lib/ext/clamscanner:/opt/zimbra/lib/ext/network:/opt/zimbra/lib/ext/zimbra-license:/opt/zimbra/lib/ext/zimbrahsm:/opt/zimbra/lib/ext/zimbrasync -Djava.io.tmpdir=/opt/zimbra/data/tmp -Dpython.cachedir=/opt/zimbra/data/tmp/jython-cachedir org.python.util.jython /opt/zimbra/libexec/zmconfigd
    zimbra 18408 0.4 1.8 1292968 53796 ? Sl 07:19 0:25 /opt/zimbra/java/bin/java -client -Xmx256m -Djava.net.preferIPv4Stack=true -Dzimbra.home=/opt/zimbra -Djava.library.path=/opt/zimbra/lib -Djava.ext.dirs=/opt/zimbra/java/jre/lib/ext:/opt/zimbra/lib/jars:/opt/zimbra/lib/ext-common:/opt/zimbra/lib/ext/backup:/opt/zimbra/lib/ext/clamscanner:/opt/zimbra/lib/ext/network:/opt/zimbra/lib/ext/zimbra-license:/opt/zimbra/lib/ext/zimbrahsm:/opt/zimbra/lib/ext/zimbrasync -Djava.io.tmpdir=/opt/zimbra/data/tmp -Dpython.cachedir=/opt/zimbra/data/tmp/jython-cachedir org.python.util.jython /opt/zimbra/libexec/zmconfigd
    zimbra 19311 0.0 0.0 0 0 ? Z 01:00 0:02 [amavisd] <defunct>
    zimbra 19416 10.9 1.0 1292928 31612 ? Sl 07:21 9:48 /opt/zimbra/java/bin/java -client -Xmx256m -Djava.net.preferIPv4Stack=true -Dzimbra.home=/opt/zimbra -Djava.library.path=/opt/zimbra/lib -Djava.ext.dirs=/opt/zimbra/java/jre/lib/ext:/opt/zimbra/lib/jars:/opt/zimbra/lib/ext-common:/opt/zimbra/lib/ext/backup:/opt/zimbra/lib/ext/clamscanner:/opt/zimbra/lib/ext/network:/opt/zimbra/lib/ext/zimbra-license:/opt/zimbra/lib/ext/zimbrahsm:/opt/zimbra/lib/ext/zimbrasync -Djava.io.tmpdir=/opt/zimbra/data/tmp -Dpython.cachedir=/opt/zimbra/data/tmp/jython-cachedir org.python.util.jython /opt/zimbra/libexec/zmconfigd

    Today
    PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
    5861 zimbra 20 0 1537m 286m 14m S 57.1 9.9 0:22.37 /opt/zimbra/java/bin/java -client -Xmx256m -Djava.net.preferIPv4Stack=true -Dzimbra.home=/opt/zimbra -Djava.library.path=/opt/zimbra/lib -Djava.ext.dirs=/opt/zimbra/java/jre/l
    6550 zimbra 20 0 1233m 50m 13m S 17.8 1.7 0:00.83 /opt/zimbra/java/bin/java -client -Xmx256m -Djava.net.preferIPv4Stack=true -Dzimbra.home=/opt/zimbra -Djava.library.path=/opt/zimbra/lib -Djava.ext.dirs=/opt/zimbra/java/jre/l
    7071 zimbra 20 0 1168m 45m 13m S 14.5 1.6 0:00.45 /opt/zimbra/java/bin/java -client -Xmx256m -Djava.net.preferIPv4Stack=true -Dzimbra.home=/opt/zimbra -Djava.library.path=/opt/zimbra/lib -Djava.ext.dirs=/opt/zimbra/java/jre/l
    3324 zimbra 20 0 2724m 771m 5864 S 13.9 26.7 19:19.31 /opt/zimbra/java/bin/java -Dfile.encoding=UTF-8 -server -Djava.awt.headless=true -Dsun.net.inetaddr.ttl=60 -Dorg.apache.jasper.compiler.disablejsr199=true -XX:+UseConcMarkSwee
    5194 zimbra 20 0 1263m 177m 10m S 9.9 6.2 0:08.70 /opt/zimbra/java/bin/java -client -Xmx256m -Djava.net.preferIPv4Stack=true -Dzimbra.home=/opt/zimbra -Djava.library.path=/opt/zimbra/lib -Djava.ext.dirs=/opt/zimbra/java/jre/l
    7088 zimbra 20 0 1168m 39m 12m S 9.9 1.4 0:00.32 /opt/zimbra/java/bin/java -client -Xmx256m -Djava.net.preferIPv4Stack=true -Dzimbra.home=/opt/zimbra -Djava.library.path=/opt/zimbra/lib -Djava.ext.dirs=/opt/zimbra/java/jre/l
    7105 zimbra 20 0 1168m 39m 12m S 9.9 1.4 0:00.31 /opt/zimbra/java/bin/java -client -Xmx256m -Djava.net.preferIPv4Stack=true -Dzimbra.home=/opt/zimbra -Djava.library.path=/opt/zimbra/lib -Djava.ext.dirs=/opt/zimbra/java/jre/l

    Any tip is greatly appreciated,
    Christoph

  9. #29
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by syntec View Post
    Any tip is greatly appreciated,
    I assume you're using the Open Source version of Zimbra? If you are then get the information asked for in the post above yours then open a bug report in bugzilla. I would, however, suggest you increase the RAM for the ZCS VM to at least 4GB and see if the problem still exists and if it does then file a bug report.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #30
    Join Date
    Jul 2013
    Posts
    3
    Rep Power
    2

    Default

    thanks for your speedy reply.
    sry, thought our version can be seen in my profile, we're using Release 8.0.4_GA_5737.RHEL6_64_20130524120036 RHEL6_64 NETWORK edition.
    I also submitted a new case to the support portal.

    zimbra 7 was fine with one cpu and 2 GB RAM.

Similar Threads

  1. 5.0.13 is much slower
    By dagar in forum Administrators
    Replies: 5
    Last Post: 02-11-2009, 04:16 PM
  2. Replies: 0
    Last Post: 01-29-2009, 11:50 PM
  3. Replies: 2
    Last Post: 07-31-2008, 11:46 PM
  4. Java consumes many RAMs and CPUs!
    By inotabi in forum Administrators
    Replies: 5
    Last Post: 06-23-2008, 07:40 AM
  5. Replies: 1
    Last Post: 02-21-2006, 05:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •