Page 6 of 10 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 91

Thread: Will not sync Yahoo account

  1. #51
    Join Date
    Oct 2013
    Posts
    3
    Rep Power
    2

    Default

    May be localised issues with their server farms - can anyone else post DNS lookups for there area? I'm GB and using EU servers:
    Code:
    drwesty@:~$ nslookup imap.mail.yahoo.com
    Server:		127.0.0.1
    Address:	127.0.0.1#53
    
    Non-authoritative answer:
    imap.mail.yahoo.com	canonical name = imap.mail.global.gm0.yahoodns.net.
    imap.mail.global.gm0.yahoodns.net	canonical name = imap.mail.eu.am0.yahoodns.net.
    Name:	imap.mail.eu.am0.yahoodns.net
    Address: 46.228.39.154
    Name:	imap.mail.eu.am0.yahoodns.net
    Address: 212.82.111.223
    
    drwesty@:~$ nslookup smtp.mail.yahoo.com
    Server:		127.0.0.1
    Address:	127.0.0.1#53
    
    Non-authoritative answer:
    smtp.mail.yahoo.com	canonical name = smtp.mail.global.gm0.yahoodns.net.
    smtp.mail.global.gm0.yahoodns.net	canonical name = fo-smtp.mail.eu.am0.yahoodns.net.
    fo-smtp.mail.eu.am0.yahoodns.net	canonical name = smtp.mail.eu.am0.yahoodns.net.
    Name:	smtp.mail.eu.am0.yahoodns.net
    Address: 188.125.69.59
    See if that throws anything up

  2. #52
    Join Date
    Oct 2013
    Posts
    2
    Rep Power
    2

    Default DON'T PANIC! All is fine and ok!

    Quote Originally Posted by dr_westy View Post
    Ladies and Gents

    The solution is very nice. You will smile.

    Simply transfer all mail from Yahoo into a local folder (you may have some in there that are not on Yahoo any more) and delete the Yahoo account in mail. Create a new account as a normal IMAP account. You have to delete the old account as Zimbra is clever enough to see if you have another account with the same address, and gibs out if you do.
    The settings you'll require are:
    • IMAP Server: imap.mail.yahoo.com with port 993 and SSL (Not TLS)
    • SMTP Server: smtp.mail.yahoo.com with port 143 with SSL

    All should work happily. Did for me

    Remember this: Move from Yahoo as soon as you can! I am! Zimbra can last a little longer...

    Mike

    Everyone, dr_westy's workaround is working perfectly for me. I have all 6 of my Yahoo accounts syncing/working again. Follow his instructions.

    Some notes:

    1. I did have to delete all my original Yahoo! accounts first. I had all of my folders syncing, so data loss was not a concern.

    2. Make sure you first choose "IMAP" from the "Account Type" list box in the "Add New Account" tab.

    3. Mike has a minor typo. in the SMTP ("Sending Mail") settings above. It should be port 465 and will automatically populate for you when you select "Use SSL..." while creating a new account.

    4. This is my first post and I've attached a screen capture of the what the important settings should look like when creating a new account. Hopefully, it'll be attached to his post.

    My guess for what went wrong is Zimbra Desktop's built-in settings for Yahoo Mail's IMAP is configured to use TLS encryption and Yahoo has changed their user authentication code in a way that breaks authentication when TLS is used from Zimbra.
    Attached Images Attached Images

  3. #53
    Join Date
    May 2011
    Posts
    87
    Rep Power
    4

    Default

    The IMAP solution does not work for me either. There is an "unknown" authentication error when I click Validate and Save. Do you have to have Yahoo Plus for this to work? I didn't think Yahoo allowed this kind of access without having Plus.

  4. #54
    Join Date
    Oct 2013
    Posts
    1
    Rep Power
    2

    Default

    I have been following this thread, early posts made it sound like a manual sync would work, but did not for me, but i was getting the same set of error codes. I also tried deleting my yahoo account and setting up a generic imap account but got the same error codes. I did eventually try setting up yahoo using the old preset zimbra yahoo account and discovered a step included there not included in generic imap set up!! the old yahoo set uses tls instead of new yahoo security settings and can't be changed BUT IT DOES ALLOW FOR AN EXTRA VERIFICATION STEP which is an extra security feature i can't seem to turn off in my yahoo account having set it. if i use the old yahoo setup there is a link to click to get a yahoo verification code which takes me to a page that says To complete sharing of Yahoo! info with Zimbra Desktop, enter code "**********" into Zimbra Desktop. There must be way for zimbra to do a patch or update that either allows for the new yahoo setting, allows us to change the tsl vs ssl setting or allows us to use a verification code in generic imap setup!!!!!!
    Last edited by colleeningerman; 10-08-2013 at 11:18 PM. Reason: typos

  5. #55
    Join Date
    Sep 2010
    Posts
    13
    Rep Power
    5

    Default

    I can only hope that Telligent would notice when a product under their control such as Zimbra Desktop needs an update to accommodate a change by a large email provider (Yahoo) synchronization, that they make it part of their strategy to let users know of said issues and provide updates to Desktop in a more timely fashion than has typically been demonstrated-several weeks. This may not be a simple fix, but then again, it can't be all that difficult. Like thousands of other Zimbra Desktop users, I hope it is addressed sooner than later. Best regards and thanks.

  6. #56
    Join Date
    Oct 2012
    Posts
    11
    Rep Power
    3

    Default

    I tried this Imap option on a yahoo account that was not on Zimbra. It didn't work. I also tried to add that account using the yahoo option on Zimbra: that didn't work either.

  7. #57
    Join Date
    Jun 2009
    Posts
    8
    Rep Power
    6

    Default

    There's something screwy going on between Zimbra and Yahoo! I started having the same problem with Zimbra at about the same time as everyone else.

    I sometimes also use Thunderbird for email. This computer is a relatively new install, so I hadn't entered my Yahoo! accounts yet. Just for giggles I did just that tonight. Wonder of wonders, everything is working just fine. Both accounts are syncing perfectly. Go figure.

    I tried creating a generic IMAP account in Zimbra using the same settings as Thunderbird. No dice. I think this problem is more an issue with Zimbra than with Yahoo!. Whatever changes Yahoo! made recently didn't seem to affect Thunderbird the way it's affecting Zimbra.

    Gotta love computers!

    Alan

  8. #58
    Join Date
    May 2011
    Posts
    87
    Rep Power
    4

    Default

    Here's a question. Zimbra operates this user forum. And they also make ZD available for free. So really we have no right to expect much of anything at all from them. But...

    Would it really be such a big burden for someone from the team to post a one paragraph message here in this thread or on a new sticky thread when there is a serious problem like this to give us some idea of if they are aware of the problem, if they know what the problem is, what they plan to do and even a wild guess about when (or if) they might be able to have a fix ready?

    Without that we don't have a clue what is going on and have to engage in post after post and waste hours and hours speculating about all of this.

    Again, ZD is free. And there is certainly no obligation for them to do this. But would it really be that hard or time consuming? A single post would do it with maybe another post when there is an important update in status. They don't even need to respond to any questions.

  9. #59
    Join Date
    Oct 2013
    Posts
    1
    Rep Power
    2

    Default

    I agree, Zimbra is free however I am using Zimbra because it was recommended by yahoo in the first place. That seems strange that yahoo would recommend Zimbra then dump on them. There was a temporary glitch the week before this one, and if you did not check your email that day then you may have missed it. Yahoo put a splash page up ahead of the query for username/password that you had to click on with your mouse to make it disappear before logging on.

    In my opinion, Zimbra is likely waiting for yahoo to quit screwing around before they start coding their arses off. Chalk it up to corporate bureaucracy IMO. That, and an agenda to get email users to store their data with third parties by making it annoying to have to store your data on your own computer.

    I will migrate my business away from yahoo if they keep screwing around :-)

  10. #60
    Join Date
    Jul 2011
    Posts
    6
    Rep Power
    4

    Default

    I too was blocked out for a number of days.

    I had deleted my ymail account, and could not create a new one getting a different error.

    After reading some of the proposed solutions I did two things:

    - I went in to the mail Settings and POP and Forwarding. I had already had this enabled and there didn't seem to be a radio button stating "access elsewhere," but I hit "Save" anyways.

    - I then went to Settings and Security and enabled SSL (which I had thought was already enabled).

    I was then able to add my Ymail account.

    Note, since I had not tried adding the account today, there may not be causation on this. Also, now the look of my native Ymail account is different and there is no "POP" option in the settings menu either. Very odd.

Similar Threads

  1. Mail.App - Can I sync My Yahoo account with the client (No Zimbra server)?
    By AdamsApple in forum CalDAV / CardDAV / iSync
    Replies: 2
    Last Post: 10-17-2009, 07:19 AM
  2. one of 2 yahoo account not sync - get error - times out
    By MtnTrax3 in forum Error Reports
    Replies: 0
    Last Post: 10-03-2009, 02:03 PM
  3. Replies: 0
    Last Post: 08-30-2009, 02:49 PM
  4. Unable to sync calendars-Yahoo biz mail account
    By Rmbrme in forum General Questions
    Replies: 1
    Last Post: 07-27-2009, 10:30 AM
  5. Unable to sync with yahoo.co.uk account
    By nickcrebbin in forum Error Reports
    Replies: 9
    Last Post: 02-12-2009, 12:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •