Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Attivare SMTP autenticato

  1. #11
    Join Date
    Apr 2013
    Posts
    23
    Rep Power
    2

    Default

    Mi sa di si che è proprio quello il problema.
    Ma non posso abilitare l'invio solo sotto autenticazione indipendentemente dalla rete?

  2. #12
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    prova a togliere 192.168.10.0/24 e mettere solo l'IP del server dalle reti MTA attendibili
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  3. #13
    Join Date
    Apr 2013
    Posts
    23
    Rep Power
    2

    Default

    Quando faccio queste modifica devo riavviare?
    Ora provo....

  4. #14
    Join Date
    Apr 2013
    Posts
    23
    Rep Power
    2

    Default

    Quote Originally Posted by maxxer View Post
    prova a togliere 192.168.10.0/24 e mettere solo l'IP del server dalle reti MTA attendibili
    Ho messo 127.0.0.0/8 192.168.0.10/32 [::1]/128 [fe80::]/64
    Ma funziona lo stesso la casella fake
    Sempre in MTA ho la spunta su Attiva autenticazione e Solo autenticazione TLS. Questo non dovrebbe già bloccare?

  5. #15
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    perché hai messo 0.10/32 se la tua rete è 10.0/24? cmq puoi anche mettere solo l'IP del server senza netmask.
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  6. #16
    Join Date
    Apr 2013
    Posts
    23
    Rep Power
    2

    Default

    Ho sbagliato a scrivere, ho messo "127.0.0.0/8 192.168.10.10/32 [::1]/128 [fe80::]/64"
    Se metto solo l'ip senza netmask ho questo errore

    "Messaggio: Errore. 192.168.10.10 non è un valore valido per una sottorete con la notazione CIDR.
    Ulteriori informazioni sulla configurazione delle reti affidabili MTA sono disponibili sul sito ZimbraMtaMyNetworks - Zimbra :: Wiki. Codice di errore: AjxException.INVALID_PARAM Method: ZaServerController.prototype.validateMyNetworks"

  7. #17
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    controlla cosa c'è nello stesso parametro per la configurazione globale, oltre che per il server. dovrebbe essere in bianco
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  8. #18
    Join Date
    Apr 2013
    Posts
    23
    Rep Power
    2

    Default

    Si è in bianco,
    ho trovato questa discussione che sembra il mio caso
    http://www.zimbra.com/forums/adminis...problem-7.html
    al punto #67 danno una soluzione, pensi che possa essere correta?

  9. #19
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    ZimbraMtaMyNetworks - Zimbra :: Wiki
    (vedi ultimo esempio del paragrafo)
    In teoria quello che hai fatto è giusto.

    Ma hai riavviato l'MTA dopo la modifica?
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  10. #20
    Join Date
    Apr 2013
    Posts
    23
    Rep Power
    2

    Default

    Se parli dell'esempio sopra che ti ho mandato non lo ho ancora provato.
    Questa sera provo...dici che già con la guida che ho trovato risolvo?

Similar Threads

  1. Replies: 2
    Last Post: 05-20-2013, 02:03 AM
  2. Replies: 0
    Last Post: 04-18-2013, 07:49 AM
  3. Replies: 2
    Last Post: 06-20-2011, 01:31 PM
  4. Replies: 0
    Last Post: 09-13-2009, 04:56 AM
  5. Replies: 2
    Last Post: 10-10-2006, 12:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •