Results 1 to 3 of 3

Thread: [Spanish] Problema con segundo relay de correo

  1. #1
    Join Date
    Dec 2010
    Posts
    4
    Rep Power
    5

    Exclamation [Spanish] Problema con segundo relay de correo

    Buenas noches!

    Esta es la primera vez que instalo ZCS.
    He conseguido instalarlo perfectamente y me ha funcionado correctamente en envio y recepción de correo.
    Pero tengo un problema...
    Este servidor es para una empresa que quiere migrar parte de las cuentas de correo electronico a zimbra, por lo cual algunas cuentas seguirán en el hosting que alberga nuestro dominio.
    Cuando configuro las cuentas de correo en zimbra, funcionan OK, pero los usuarios que no migraron a zimbra no pueden recibir correos (el remitente le rebota el mail justificando que la cuenta no existe).
    He puesto en el panel de control de zimbra en la configuracion de servidor, en MTA, la ip del servidor de correo del hosting. Entiendo que si zimbra no encuentra el destinatario, de esta manera enviaria el correo a la ip especificada, pero no funciona, sigue devolviendo error.

    A que puede ser debido??

    trabajo sobre la version 7.0.0_BETA3

    gracias de antemano

  2. #2
    Join Date
    Feb 2009
    Posts
    9
    Rep Power
    6

    Default

    Hola,

    no funciona así como dices, Zimbra asume que tiene todas las cuentas de todos los dominios que has creado, con lo que si no encuentra destinatario da error.

    Necesitas hacerle saber que no tiene todas las cuentas del dominio.

    En el wiki viene explicado:

    Split Domain - Zimbra :: Wiki


    Un saludo.

  3. #3
    Join Date
    Dec 2010
    Posts
    4
    Rep Power
    5

    Default Gracias

    Muchas gracias!
    me ha funcionado perfectamente.
    Ahora me respeta las cuentas en el servidor del hosting y todo funciona OK!!!
    un exchange menos, un zimbra mas!
    Un saludo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •