Hola, durante la instalación de zimbra zcs-7.1.1_ga... y tambien pasa lo mismo con zcs-7.1.2_ga... aparece un fallo.
Red hat enterprise linux 6

Code:
Tue Aug  9 13:37:46 2011 Initializing ldap...
Tue Aug  9 13:37:46 2011 *** Running as zimbra user: /opt/zimbra/libexec/zmldapinit
sudo: sorry, you must have a tty to run sudo
sudo: sorry, you must have a tty to run sudo
sudo: sorry, you must have a tty to run sudo
sudo: sorry, you must have a tty to run sudo
sudo: sorry, you must have a tty to run sudo
sudo: sorry, you must have a tty to run sudo
sudo: sorry, you must have a tty to run sudo
IO::Socket::INET: connect: Connection refused at /opt/zimbra/libexec/zmldapinit line 137.
Tue Aug  9 13:38:24 2011 failed. (28416)
Tue Aug  9 13:38:24 2011

ERROR

Tue Aug  9 13:38:24 2011

Configuration failed

Tue Aug  9 13:38:24 2011 Please address the error and re-run /opt/zimbra/libexec/zmsetup.pl to
Tue Aug  9 13:38:24 2011 complete the configuration.
Tue Aug  9 13:38:24 2011
Errors have been logged to /tmp/zmsetup.08092011-133642.log
y en el fichero /etc/sudoers tengo estas lineas...

Code:
# %users  localhost=/sbin/shutdown -h now
%zimbra ALL=NOPASSWD:/opt/zimbra/libexec/zmstat-fd *
%zimbra   ALL=NOPASSWD:/opt/zimbra/openldap/libexec/slapd
%zimbra   ALL=NOPASSWD:/opt/zimbra/libexec/zmslapd
%zimbra   ALL=NOPASSWD:/opt/zimbra/postfix/sbin/postfix, /opt/zimbra/postfix/sbin/postalias, /opt/zimbra/postfix/sbin/qshape.pl, /opt/zimbra/postfix/sbin/postconf,/opt/zimbra/postfix/sbin/postsuper
%zimbra   ALL=NOPASSWD:/opt/zimbra/libexec/zmqstat,/opt/zimbra/libexec/zmmtastatus
%zimbra ALL=NOPASSWD:/opt/zimbra/libexec/zmmailboxdmgr
%zimbra ALL=NOPASSWD:/opt/zimbra/bin/zmcertmgr
La solucion que encontre fue comentar la linea
#Defaults requiretty

porque agregando siguiente no funciona.....
%zimbra ALL=NOPASSWD:/opt/zimbra/libexec/zmldapinit

¿Alguna solucion? para poder dejar Defaults requiretty sin comentar.