Results 1 to 5 of 5

Thread: SMTP error

Hybrid View

  1. #1
    Join Date
    Jun 2009
    Posts
    10
    Rep Power
    6

    Default SMTP error

    Este error me da cuando quiero enviar desde un servidor joomla un mail x mi servidor zimbra


    mail postfix/smtpd[5066]: NOQUEUE: reject: RCPT from unknown[ip]: 503 5.5.0 <unknown[ip]>: Client host rejected: Improper use of SMTP command pipelining; from=<mail@domain.com> to=<mail2@domail.com> proto=ESMTP helo=< mail@domain.com >
    Nov 4 08:59:32 mail postfix/smtpd[5066]: lost connection after RSET from unknown[ip]

    Espero puedan ayudarme ya q no me doy cuenta cual puede ser el error.
    Este error aparece en el maillog.

    Desde ya muchas gracias

  2. #2
    Join Date
    May 2009
    Posts
    18
    Rep Power
    6

    Default

    tu servidor donde esta? localmente?

  3. #3
    Join Date
    Jun 2009
    Posts
    10
    Rep Power
    6

    Default

    Si esta localmente. dentro de la misma red del servidor zimbra

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by redes09 View Post
    Si esta localmente. dentro de la misma red del servidor zimbra
    Sending a message from another application on your LAN should to be sent through Port 587 (not port 25) and will require Authentication.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Jun 2009
    Posts
    10
    Rep Power
    6

    Default

    Ok, muchas gracias voy a intentar, pero estoy casi seguro que es un problema de joomla v.1.5.23

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 03:16 PM
  2. [SOLVED] I broke my server trying to optimize... HELP!
    By myriad in forum Administrators
    Replies: 9
    Last Post: 09-17-2011, 07:46 AM
  3. Replies: 6
    Last Post: 03-14-2011, 05:21 AM
  4. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM
  5. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •