Results 1 to 7 of 7

Thread: Problema con adjuntos docx pptx xlsx

Hybrid View

  1. #1
    Join Date
    Jan 2012
    Posts
    22
    Rep Power
    3

    Default Problema con adjuntos docx pptx xlsx

    Buen día

    Ultimamente el zimbra me ha estado dando el problema de que los adjuntos docx, pptx xlsx y en general cualquier archivo de Office me lo identifica como virus y por consiguiente me los manda a mi cuenta de cuarentena. Esto es molesto para mis usuarios y ya estan por colgarme del cielo raso de la oficina.

    Como resuelvo esto?

    Sera la version de Clamav? Algun filtro que se configura en el clamav?

    Revisando el freshclam.log veo que el av se sigue actualizando sin embargo me da este warning:

    [LibClamAV] ************************************************** *********
    [LibClamAV] *** This version of the ClamAV engine is outdated. ***
    [LibClamAV] *** DON'T PANIC! Read http://www.clamav.net/support/faq ***
    [LibClamAV] ************************************************** *********
    [LibClamAV] ************************************************** *********
    [LibClamAV] *** This version of the ClamAV engine is outdated. ***
    [LibClamAV] *** DON'T PANIC! Read http://www.clamav.net/support/faq ***
    [LibClamAV] ************************************************** *********

    Como hago un update de clamav?

  2. #2
    Join Date
    Jan 2012
    Posts
    22
    Rep Power
    3

    Default

    Al parecer es un problema del clamav que esta configurado para bloquear automaticamente los documentos OLE, pero al parecer no se puede alterar la configuracion de clamd.conf por que se manda a ejecutar el clamd de otra manera y las configuraciones se sobreescriben y no se ejecutan.

  3. #3
    Join Date
    Jun 2011
    Location
    Caracas Venezuela
    Posts
    476
    Rep Power
    4

    Default

    Israel,

    Haz modificado la configuracion por defecto?

    En mi caso envio y recibo cualquier tipo de archivo, solo envia a cuarentena las extensiones especificadas por el administrador.

    ccelis.

  4. #4
    Join Date
    Jan 2012
    Posts
    22
    Rep Power
    3

    Default

    No todo lo tengo por defecto. Es a partir de una actualizacion de clamav que comenzo a comportarse de esa manera.

    Hay alguna manera de modificar el comportamiento del clamav? Al parecer toma sus configuraciones de otro lado en vez de /opt/zimbra/clamav/etc/clamd.conf :S

  5. #5
    Join Date
    May 2012
    Posts
    9
    Rep Power
    3

    Default

    Quote Originally Posted by Israel_Padilla View Post
    No todo lo tengo por defecto. Es a partir de una actualizacion de clamav que comenzo a comportarse de esa manera.

    Hay alguna manera de modificar el comportamiento del clamav? Al parecer toma sus configuraciones de otro lado en vez de /opt/zimbra/clamav/etc/clamd.conf :S
    Lo llegaste a solucionar, que version de zimbra usas?

  6. #6
    Join Date
    May 2012
    Posts
    9
    Rep Power
    3

    Default

    Quote Originally Posted by btoykin View Post
    Lo llegaste a solucionar, que version de zimbra usas?
    alguna solucion al respecto tengo el mismo problema.

    Sls.

  7. #7
    Join Date
    Jun 2011
    Location
    Caracas Venezuela
    Posts
    476
    Rep Power
    4

Similar Threads

  1. Replies: 4
    Last Post: 06-26-2012, 12:41 PM
  2. Replies: 1
    Last Post: 11-30-2011, 10:26 AM
  3. Replies: 2
    Last Post: 12-29-2010, 06:43 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •