Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Ayuda con puertos smtp

  1. #1
    Join Date
    May 2012
    Posts
    5
    Rep Power
    3

    Default Ayuda con puertos smtp

    Hola a todos.
    Queria consultar por aca, por si alguien me puede ayudar a resolver mi problema, me acabo de crear un servidor con ubuntu 10.04 de 64bits y su correspondiente version de simbra.
    Solo estoy teniendo un problema, resulta que yo cree todas las mismas cuentas exactamente igual con clave y todo qu las que tenia en mi anterior srvidor de mails ( el cual me lo proveia mi isp) para no tener que configurar todos los clientes de mail (outlook) de nuevo.

    Resulta que el stmp me hiso renegar un poco pero termino funcionando. lo unico en mi outlook tube que desactivar la opcion que dice "mi servidor (SMTP) requiere autenticacion" que antes la tenia tildada junto a la opcion que dice que use la misma configuracion que la de el servidor de entrada. no tengo la coneccion sifrada ssl, tsl ni nada de eso. antes tampoco asi que no la quiero y uso el puerto 25 (por las dudas). yo quero que me pida autenticacion y no lo encuentro en el zimbra.

    Desde ya muchas gracias

  2. #2
    Join Date
    Jul 2011
    Posts
    3
    Rep Power
    4

    Default

    para que funcione la autentificaciones tienes que activar el ssl, yo tengo el servidor activado y pide un certificado a todos los usuario que lo instale, para el puerto de ssl es el 465 envio de correo, y para recibir puede dejar 110.

  3. #3
    Join Date
    May 2012
    Posts
    5
    Rep Power
    3

    Default

    Gracias. el problema es que sale un cartel diciendo que el certificado no esta registrado o algo asi. no importa le doy que si y lo manda igual

  4. #4
    Join Date
    May 2012
    Posts
    9
    Rep Power
    3

    Default

    Quote Originally Posted by nicolasxp5 View Post
    Gracias. el problema es que sale un cartel diciendo que el certificado no esta registrado o algo asi. no importa le doy que si y lo manda igual
    Yo tengo el mismo problema, sin embargo al momento de utilizar ese certificado se tendria q configurar los outlook nuevamente y suponte que se tiene un minimo de 100 usuario, alguna solucion para activar el SMTP requiere autenticacion?

  5. #5
    Join Date
    May 2012
    Posts
    5
    Rep Power
    3

    Default

    Lito.. pongo acá para quienes tengan el mismo problema, lo que hice fue cambiar las redes de confianza mta: lo único que te tiene que quedar ahí es:
    "127.0.0.1/32 xxx.xxx.xxx.xxx/32" las x serian el numero de ip de tu servidor zimbra. eso va sin las comillas. con eso también aumentas la seguridad de tu zimbra, ya que por defecto dentro de la red no te pide ningún tipo de autenticacion y cualquiera puede mandar mail desde cualquier cuenta sin autenticarse y si tenes maquinas infectadas comenzaran a largar spam por las cuentas (como fue mi caso).

  6. #6
    Join Date
    May 2011
    Posts
    20
    Rep Power
    4

    Default

    Yo estoy buscando la solución a este problema desde que instale el Zimbra hace poco más de 6 meses.

    En mi redes de confianza solo tengo al localhost y la ip del servidor Zimbra. En la consola de Administración de Zimbra > Confguración del servidor > MTA > Tengo marcada la opción Activar autenticación y Solo autenticación TLS .

    Desde una PC de la red, la cual no está en mis redes de confianza, hago telnet a mi servidor Zimbra y sucede lo siguiente:
    1 - En el parámetro MAIL FROM puedo poner cualquier dirección aún cuando ésta no está creada en mi servidor o poner una dirección que sea de otro dominio. Ej. fulano@gmail.com
    2 - En el parámetro RCPT TO si pongo la dirección de una cuenta por ejemplo de gmail, me dice RELAY ACCESS DENIED, hasta ahí todo OK. Ahora, si pongo una dirección que esté creada en mi dominio, envía el correo sin pedirte autenticación.

    Lo anterior pudiera usarse para el envío de Spam o simplemente suplantar la identidad de otra persona al poder enviar mensajes en nombre de esta.

    Tengo la versión 7.1 en Ubuntu 10.04 LTS instalada en un servidor que esta prestando servicio y la versión 7.4 en un servidor de pruebas. En ambos servidores tengo el mismo problema.

    Que puedo hacer en mi caso para evitar que esto suceda? Alguno de ustedes tiene este problema?

  7. #7
    Join Date
    May 2012
    Posts
    20
    Rep Power
    3

    Default

    buenas noches.

    Ya tengo detectado que estan usando mi server para envio de correos, pero no le veo por donde esten sacandolos tengo en el mta redes de confianza mta:
    "127.0.0.1/32 xxx.xxx.xxx.xxx/32" XXX.XXX.XXX.XXX= ip interna

    ya revise igual como leandro tengo el mismo problema.

    alguien que tenga ya alguna configuracion anti-spammers o algo mas que revisar.

    gracias de antemano

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    ¿Qué te hace pensar que tienen los spammers que envían correo a través de su servidor? ¿Qué estás viendo en los ZCS log files? ¿Ha comprobado que su servidor no es un b retransmisión abierta con uno de los sitios de prueba interet?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    Join Date
    May 2012
    Posts
    20
    Rep Power
    3

    Default

    Quote Originally Posted by phoenix View Post
    ¿Qué te hace pensar que tienen los spammers que envían correo a través de su servidor?
    Return-Path: a.dastan@localhost.???.org.mx
    Received: from 192.168.254.1 (LHLO zmail.???.org.mx) (192.168.254.1)
    by zmail.???.org.mx with LMTP; Mon, 28 May 2012 21:15:42 -0500 (CDT)
    Received: from localhost (localhost [127.0.0.1])
    by zmail.???.org.mx (Postfix) with ESMTP id 4625834A20C
    for <foruiza@???.com.mx>; Mon, 28 May 2012 21:15:42 -0500
    (CDT)
    X-Virus-Scanned: amavisd-new at
    X-Spam-Flag: NO
    X-Spam-Score: 6.098
    X-Spam-Level: ******
    X-Spam-Status: No, score=6.098 tagged_above=-10 required=6.6
    tests=[BAYES_50=0.8, FH_FROMEML_NOTLD=1.082, NO_DNS_FOR_FROM=0.001,
    RCVD_IN_BL_SPAMCOP_NET=1.347, T_SURBL_MULTI1=0.01,
    URIBL_JP_SURBL=1.25, URIBL_WS_SURBL=1.608] autolearn=no
    Received: from zmail.???.org.mx ([127.0.0.1])
    by localhost (zmail.???.org.mx [127.0.0.1]) (amavisd-new, port
    10024)
    with ESMTP id hgdtuadNiEdC for <foruiza@???.com.mx>;
    Mon, 28 May 2012 21:15:40 -0500 (CDT)
    Received: from mail.ehsan-jv.com (mail.ehsan-jv.com [38.117.64.95])
    by zmail.???.org.mx (Postfix) with ESMTP id 4321034A203
    for <foruiza@???.com.mx>; Mon, 28 May 2012 21:15:40 -0500
    (CDT)
    Received: from localhost [37.59.210.46] by ehsan-jv.com with ESMTP
    (SMTPD-9.10) id ABA402FC; Tue, 29 May 2012 06:29:48 +0330
    From: a.dastan@zmail.???.org.mx
    To: foruiza@???.com.mx
    Subject: Make a good gift for your loved one
    Message-Id: <201205290629828.SM01768@localhost>
    Date: Tue, 29 May 2012 06:30:06 +0330




    ------ Mensaje reenviado
    De: <a.dastan@zmail.???.org.mx>
    Fecha: Tue, 29 May 2012 06:30:06 +0330
    Para: <foruiza@???.com.mx>
    Asunto: Make a good gift for your loved one

    Simple steps to become ideal lover Redirecting
    ------------------------
    ------------------------

    Este es el ejemplo de spam enviado desde mi server a una cuenta de usuariod e mi propio server

    a.dastan@zmail.???.org.mx <--- este usuario no existe en mi servidor

    y el dominio de los correos son foruiza@???.com.mx

    el sitio web para entrar si es zmail.???.org.mx

    ------------------------
    ------------------------

    de antemano gracias phoenix deja pruebo lo del relay y reviso logs

  10. #10
    Join Date
    May 2012
    Posts
    20
    Rep Power
    3

    Default

    Quote Originally Posted by phoenix View Post
    ¿Ha comprobado que su servidor no es un b retransmisión abierta con uno de los sitios de prueba interet?
    COmprobado no es relay...

    EHLO please-read-policy.mxtoolbox.com
    250-zmail.???.org.mx
    250-PIPELINING
    250-SIZE 10240000
    250-VRFY
    250-ETRN
    250-STARTTLS
    250-ENHANCEDSTATUSCODES
    250-8BITMIME
    250 DSN [94 ms]
    MAIL FROM: <supertool@mxtoolbox.com>
    250 2.1.0 Ok [78 ms]
    RCPT TO: <test@example.com>
    554 5.7.1 <test@example.com>: Relay access denied [94 ms]
    QUIT
    221 2.0.0 Bye [94 ms]

Similar Threads

  1. Replies: 2
    Last Post: 03-30-2011, 10:32 PM
  2. ayuda con configuracion de zimbra
    By Hernan Chamorro in forum Spanish
    Replies: 5
    Last Post: 07-28-2010, 10:03 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •