Results 1 to 10 of 11

Thread: problema en recibir correo de formulario

Hybrid View

  1. #1
    Join Date
    Jul 2011
    Posts
    10
    Rep Power
    4

    Default problema en recibir correo de formulario

    alguien ha tenido problema en recibir correo de un formulario, actualmente tengo un formulario configurado con x correo y no recibo, pero en hotmail y gmail lo recibe.

    actualmente mi correo trabaja todo bien, pero no logro resolver ese problema.

    tengo configurado todo (dns, ip inversa, dominio inversa).

    alguien me puede ayudar... gracias..

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You need to submit the mail via via port 587 and authenticate.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jul 2011
    Posts
    10
    Rep Power
    4

    Default

    my problem is that I have a form in hostgator, every time you send message from form failed to receive from zimbra, but I receive in hotmail and gmail.

    could you please help me? thanks

  4. #4
    Join Date
    Jun 2011
    Location
    Caracas Venezuela
    Posts
    476
    Rep Power
    4

    Default

    Hola william,

    Podrias darnos mayor detalle?

    Mensaje de rechazo? Si lo recibes.

    Dale un vistazo a los encabezados en hotmail o gmail.

    ccelis

  5. #5
    Join Date
    Jul 2011
    Posts
    10
    Rep Power
    4

    Default

    lo que pasa es que hay un formulario en hostgator, y ahi esta alojado la pagina web, la pagina web contiene varios formularios y cuando lo envia, parece que envia atraves del puerto 587, en el gmail y hotmail se recibe bien, pero yo en mi zimbra tengo activado el ssl y tls con el puerto 465, segun lei tengo que editar el main.cf de postfix y habilitar 587.

    estoy en lo correcto ?

    Gracias de antemano...

  6. #6
    Join Date
    Jun 2011
    Location
    Caracas Venezuela
    Posts
    476
    Rep Power
    4

    Default

    Quote Originally Posted by williamlaini View Post
    lo que pasa es que hay un formulario en hostgator, y ahi esta alojado la pagina web, la pagina web contiene varios formularios y cuando lo envia, parece que envia atraves del puerto 587, en el gmail y hotmail se recibe bien, pero yo en mi zimbra tengo activado el ssl y tls con el puerto 465, segun lei tengo que editar el main.cf de postfix y habilitar 587.

    estoy en lo correcto ?

    Gracias de antemano...
    587 es el puerto por defecto... cual ZCS tienes?

    ccelis

Similar Threads

  1. Problema de recepcion de correo
    By EL_BARTO in forum Spanish
    Replies: 2
    Last Post: 04-08-2013, 08:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •