Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: NO X-spam Header

  1. #11
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Quote Originally Posted by juampii View Post
    i already try that solutions, but they do not apply to my problem.
    Instead of saying they do not apply how about telling us why they don't apply.

    Quote Originally Posted by juampii View Post
    I have 8.0.3.
    It should make no difference which version of ZCS you're using?
    I post a thread in other section but is still not visible.

    Quote Originally Posted by juampii View Post
    I have this,
    [zimbra@mail ~]$ postconf mynetworks
    mynetworks =
    Did you restart Zimbra after changing this?

    Quote Originally Posted by juampii View Post
    IBut still no x-spam header.
    Do you actually have it enabled? Give us some cli output to show that it's enabled.


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    Join Date
    May 2013
    Rep Power


    Upgrading to 8.0.4 solves the problem.


Similar Threads

  1. No Spam Header Found
    By Mido3mad in forum Administrators
    Replies: 2
    Last Post: 09-23-2012, 01:33 AM
  2. typical spam header
    By bbarrons in forum Administrators
    Replies: 1
    Last Post: 10-09-2009, 07:43 AM
  3. Spam Mails gets no SPAM Header
    By randall in forum Installation
    Replies: 3
    Last Post: 06-10-2008, 03:54 AM
  4. SA: adding a custom header when spam is detected
    By CMuelders in forum Administrators
    Replies: 4
    Last Post: 10-13-2007, 10:39 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts