Results 1 to 5 of 5

Thread: Cannot login to Zimbra Collaboration Suite 4.5.5 on Mac OS X using Safari 3.02 beta

  1. #1
    Join Date
    Jul 2007
    Location
    Denmark
    Posts
    2
    Rep Power
    8

    Default Cannot login to Zimbra Collaboration Suite 4.5.5 on Mac OS X using Safari 3.02 beta

    Hi All

    I can for some weird reason not login to my Open Source Edition of the Zimbra Collaboration Suite 4.5.5 on my iMac running Mac OS X 10.4.10

    I am using the new Safari 3.0.2 beta as my web browser, and that may just be the source to the problem, before this I was using Safari 2.0.4 and didn't have this issue at all!

    This is the error message I get:

    An unknown application error has occurred. Please correct any errors and retry.
    If the problem persists, please contact your System Administrator. (service.PARSE_ERROR)


    When I use my other web browsers NetScape 9.0b1, Firefox 2.0.0.4 or Seamonkey 1.1.2 no problems they just login and I then Eureka have access to my ISP mail account and .mac mail account.

    Do others have similar problems and does the Open Source Edition Zimbra Collaboration Suite 4.5.6 solve this issue

    Kind regards

    Preben Lauritzen Duus
    Munkebo
    Denmark
    Last edited by elprebsi2007; 07-09-2007 at 12:01 PM.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Hi, and welcome to the Zimbra Forums

    Safari 3 Beta currently is not supported, but will be. Safari 2 is supported. To access Zimbra, please use Firefox or Internet Explorer.

    Thanks
    john

  3. #3
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  4. #4
    Join Date
    Jul 2007
    Location
    Denmark
    Posts
    2
    Rep Power
    8

    Default Cannot login to Zimbra Collaboration Suite 4.5.5 on Mac OS X using Safari 3.02 beta

    Hi Jholder

    Thanks for Your quick reply and Yes I know realize that it truly was Safari 3.0.2 beta then that caused the error message because as You told me it is not supported Yet but will be in the hopefully near future.

    I have just upgraded to the Open Source Edition of the Zimbra Collaboration Suite 4.5.6 and will for now use NetScape 9.0b1 and Firefox 2.0.0.4 to access the Zimbra Collaboration Suite 4.5.6

    Strange though that when the advanced version of ZCS 4.5.5 or ZCS 4.5.6 is switched to simple, then it is actually possible to login with Safari 3.0.2 beta but I wanna use the advanced settings so I will wait for an upcoming version of ZCS that do support Safari 3.0.2 beta.

    Once again thanks for Your quick reply, I truly appreciate this

    Kind regards

    Preben Lauritzen Duus
    Munkebo
    Denmark

  5. #5
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    That's because the basic mode is essentially just HTML

Similar Threads

  1. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  2. Removing hostname from hosts file fixed prob.
    By lemur in forum Installation
    Replies: 10
    Last Post: 06-13-2007, 06:29 PM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •