Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Delete Message from Search results does not work

  1. #11
    Join Date
    Nov 2005
    Posts
    11
    Rep Power
    10

    Default Forwarding this message does not work !

    Quote Originally Posted by KevinH
    Looks like a result of caching to me. We do lots of caching in contacts to save server hits. Do these problems persist for you from session to session(ie after you logout and then log back in?)
    I guess you are not going accept that this is not caching. Ok but here is an interesting one with forwarding messages.

    I have attached the content of a message here. This seems to be both HTML as well as TXT message. When I forward this message to some one they do not get the forwarded message they simply get my email.

    In case you are wondering where the mail came from its the confirmation of an order from Dell.

    thanks
    RMG
    Attached Files Attached Files

  2. #12
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    I was able to get it to happen. Just never posted it back here. Sorry. I taged the post to file a bug but havn't got around to that yet... I've got a few that need to be filed.

    BTW: We've opened up our bug database.

    http://bugzilla.zimbra.com

    You can search and post bugs here now if you wish. It will also let you vote on your favorite or most annoying bug.

    Your right that forward had some problems in our past builds. It should be fixed in the next M3 dev build, or you can wait for the official M3 that should be coming in the next week or two.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #13
    Join Date
    Nov 2005
    Posts
    11
    Rep Power
    10

    Default

    Quote Originally Posted by KevinH
    I was able to get it to happen. Just never posted it back here. Sorry. I taged the post to file a bug but havn't got around to that yet... I've got a few that need to be filed.
    Cool. Thanks.

    Quote Originally Posted by KevinH
    BTW: We've opened up our bug database.

    http://bugzilla.zimbra.com
    I have to say Kevin. Since you have an open source product not using JIRRA for bug tracking is like prison with hard labour . If you guys have 10 spare mins get a copy of JIRRA even if you have to pay for it, its worth it.

    Quote Originally Posted by KevinH
    Your right that forward had some problems in our past builds. It should be fixed in the next M3 dev build, or you can wait for the official M3 that should be coming in the next week or two.
    Ok cool. I will leave this one out until later when I have tried the next version. Do you want me to add my bugs directly or you want me to continue on this thread ?

    kind regards
    Roger

Similar Threads

  1. [SOLVED] Searching message headers?
    By gkra in forum Users
    Replies: 2
    Last Post: 08-11-2007, 09:26 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  3. delete a message in inbox
    By padraig in forum Administrators
    Replies: 3
    Last Post: 05-29-2007, 08:06 AM
  4. External LDAP, Wizard, Search ok, but empty results
    By illusions in forum Administrators
    Replies: 0
    Last Post: 11-16-2006, 05:30 PM
  5. Search Results are Limited
    By moebis in forum Administrators
    Replies: 1
    Last Post: 11-15-2006, 09:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •