Results 1 to 3 of 3

Thread: zmcontrol cannot start

  1. #1
    Join Date
    Aug 2007
    Posts
    1
    Rep Power
    8

    Default zmcontrol cannot start

    Dear all,

    i had Installed zcs 4.5.6 on Suse 10.2 with succeed. Able to received mail and send.

    Once i turn off my the server mail, become problem.

    Now i can't start zmcontrol. I tried to to find the problem, but still cannot up.

    Below is the message once i try start my zimbracontrol:

    no connection to syslog available
    - /dev/log is not a socket at /opt/zimbra/zimbramon/lib/Zimbra/Mon/Logger.pm line 51

    then i tried to run /sbin/rcsyslog and the message as below:

    Starting syslog servicesssyntax error at 212
    Parse error reading configuration file, exiting. (line 212)
    startproc: exit status of parent of /sbin/syslog-ng: 1


    anybody help and shared what i should do ?

    thanks.
    Last edited by SuSEHans; 08-20-2007 at 08:57 PM.

  2. #2
    Join Date
    Jul 2007
    Posts
    1
    Rep Power
    8

    Default

    may be any missing on file "/etc/syslog-ng/syslog-ng.conf "

    Code:
    filter f_local0 { facility(local0); }; # zimbra
    destination zmail { file("/var/log/zimbra.log" owner("zimbra") ); }; # zimbra
    log { source(src); filter(f_mail); destination(zmail); }; # zimbra
    destination local0 { file("/var/log/zimbra.log" owner("zimbra") ); }; # zimbra
    log { source(src); filter(f_local0); destination(local0); }; # zimbra
    filter f_auth { facility(auth); }; # zimbra
    destination zmauth { file("/var/log/zimbra.log" owner("zimbra") ); }; # zimbra
    log { source(src); filter(f_auth); destination(zmauth); }; # zimbra

  3. #3
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Have you tried upgrading to 4.5.10?

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 03:27 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Zimbra .pids / service monitoring
    By bin2hex in forum Administrators
    Replies: 24
    Last Post: 04-03-2010, 10:12 PM
  4. zmcontrol start - postfix still won't start
    By crp in forum Administrators
    Replies: 6
    Last Post: 10-26-2006, 04:49 PM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •