Results 1 to 10 of 11

Thread: Unable to connect desktop client to Zimbra

Hybrid View

  1. #1
    Join Date
    Dec 2005
    Location
    Peterborough, UK
    Posts
    140
    Rep Power
    9

    Default Unable to connect desktop client to Zimbra

    Got Zimbra Web interface working fine now, but I'm unable to connect any desktop client Clients that I'm trying to connect are Outlook and Thunderbird on Windows; and Evolution and Thunderbird on Linux.

    When I try to connect the client I get a timed out error, Ive tried connecting using ports 143,993,7143 and 7993 with nothing. Both /var/log/messages and /var/log/zimbra.log show nothing, any ideas?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Do you have any firewall on the Zimbra server? Can you connect to the zimbra server via telnet to port 143? Did you check what type of security the server supports when you set-up the Evolution IMAP account?

    I'm not having any problems using KMail or Evolution to connect to my Zimbra server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Dec 2005
    Location
    Peterborough, UK
    Posts
    140
    Rep Power
    9

    Default

    The only firewall implemented he Zimbra server are those that Zimbra implements itself (zmiptables), other than that nothing else. The central firewall has ports 143, 993, 7143 and 7993 directing to the Zimbra server.

    When I check what type of security the server supports when I set-up the Evolution IMAP account it doesn't appear to be able to check.

    Whenever I try and access the IMAP folder I get the error:
    Error while Scanning folders in "IMAP server hawk.forcev.net".
    Could not connect to hawk.forcev.net: Connection refused

    Web Client sends and receives mail without problems. Is it worth trying service iptables stop on the server and try connecting again?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Zimbra doesn't use iptables anymore, they dropped that in the M2 release. Which version of Zimbra are you on? If you're on M2 release then I suggest you disable iptables permanently.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Dec 2005
    Location
    Peterborough, UK
    Posts
    140
    Rep Power
    9

    Default

    Bill,

    I'm running Zimbra3-M2-740.RHEL4 on CentOS 4.2, after stopping iptables I can now connect via Evolution. Thanks.

    One problem though, I can only see the Inbox folder - no Drafts/Sent etc. Is there an option that I'm missing?

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    I'm also using CentOS 4.2 and I have a vague recollection when I upgraded to M2 that iptables wasn't stopped/removed, I can't remember what happened other than me disabling it although I didn't have any access problems.

    I don't think there's any option you need to set for getting the floder list. Try creating another test account and see if it creates the folder structure for you, it did on my system. If that works you can just delete the 'non-working' account and use the new one.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 12:17 PM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. Removing hostname from hosts file fixed prob.
    By lemur in forum Installation
    Replies: 10
    Last Post: 06-13-2007, 06:29 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •