Results 1 to 10 of 13

Thread: Images in webmail

Hybrid View

  1. #1
    Join Date
    Jul 2007
    Posts
    34
    Rep Power
    8

    Default Images in webmail

    Am I mistaken or continues it to be impossible to paste a simple image into an email? I saw a request here in the forums two years ago with the response to consider but I cannot find an option to do so. I am running 4.5.6.

    I must be mistaken but if I am, the option is certainly hidden.

    I love the product but the lack of formatting options is severe.

    I have also been unable to paste material with graphics into the composition.

    What am I doing wrong and if I am not mistaken - why has such a fundamental request been ignored for two years?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by rernst View Post
    Am I mistaken or continues it to be impossible to paste a simple image into an email? I saw a request here in the forums two years ago with the response to consider but I cannot find an option to do so. I am running 4.5.6.

    I must be mistaken but if I am, the option is certainly hidden.

    I love the product but the lack of formatting options is severe.

    I have also been unable to paste material with graphics into the composition.

    What am I doing wrong and if I am not mistaken - why has such a fundamental request been ignored for two years?
    Have you checked in bugzilla for that RFE, have you voted on it? If an RFE doesn't get votes it will stay down the list of 'required' features.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jul 2007
    Posts
    34
    Rep Power
    8

    Default

    I did now. If Zimbra is positioned as an Outlook alternative but cannot compose an email with rudimentary elements available in countless open-source projects (there are many, many open-source HTML browser HTML controls), it will find a reluctant market. I am amazed that 13023 received 9 votes total.

    It is greyed out - does this mean it is accepted, rejected?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by rernst View Post
    I am amazed that 13023 received 9 votes total.

    It is greyed out - does this mean it is accepted, rejected?
    I don't think you've got the correct bug number there, that one is not a copy/paste problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Jul 2007
    Posts
    34
    Rep Power
    8

    Default

    No, I am not even going so far as asking for copy/paste. I merely want to add my company's logo to an email.

    Maybe I want to send my family a photo that they do not have to download but can see in the email inline.

    Neither is CSS background styling, positioning or any of the other myriad of formatting options we have all grown accustomed to supported. You used to be able to always tell my emails by a light background color. Nope, no can do.

    Gee, I can't even insert a hyperlink. (I understand I can paste the whole URL).

    I used Horde for a while and it seemed to do a much better job. Of course, this was just a client but a much better one for HTML mail composition.

    I have looked at 5.0 and seriously wonder about what made it into the plan.

    Folks here are weighing the advantages of the groupware vs. the serious shortcomings in composition and some resort to an IMAP or POP client, essentially voiding the advantages of running Zimbra.

    I don't mean to rant, it's a great product but apparently no longer emphasizes end user-friendliness (given the release plan).

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    The point of my earlier post was that you have given the wrong bug number in your reply, this bug is not the one you are describing unless I'm being completey dumb here?

    Just for clarity, the bug description is this "ZCO: typo in authentication error dialog" and has no votes on it - is that really the bug you mean?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Webmail + postfix proxy
    By kechols in forum Administrators
    Replies: 2
    Last Post: 06-18-2007, 06:25 AM
  2. Can't display images
    By loupy in forum Users
    Replies: 10
    Last Post: 09-21-2006, 11:21 AM
  3. Embedded images in html mail
    By Dirk in forum Users
    Replies: 2
    Last Post: 08-03-2006, 12:51 AM
  4. Strip Out Just WebMail
    By bsimzer in forum Developers
    Replies: 1
    Last Post: 11-22-2005, 11:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •