Results 1 to 3 of 3

Thread: iPhone/Outlook Issues

  1. #1
    Join Date
    Sep 2005
    Location
    Ocala, FL, USA
    Posts
    29
    Rep Power
    10

    Default iPhone/Outlook Issues

    This was originally posted in the Outlook Connector section, but I'm not sure that is where the issue is coming from...

    I am having similar issues to the OP. Basically, when a new message comes in both Outlook and the iPhone display the message properly. I then move the message to another folder or delete it (which is just moving the message to the trash folder) using the iPhone. The iPhone refreshes and the change has taken affect. If you then switch back to Outlook the message exists in both the inbox and the proper destination folder. Even if you hit send/receive in Outlook the inbox folder does not refresh. Also, if you check the WebUI after the message is moved on the iPhone it shows the message as moved (correct).

    Obviously, this is annoying as any message management that is done from the iPhone has to be redone from Outlook.

    I am using:

    ZCS NE 4.5.7
    ZCO 4.5.7
    Outlook 2003 SP3
    8GB iPhone w/1.1.1 firmware
    iPhone configured to use IMAP w/SSL

    Also, I have tried this with three different iPhones and three different PC's.

    Any insights are definitely appreciated.

    Robert

  2. #2
    Join Date
    Aug 2008
    Location
    St Pete FL USA
    Posts
    392
    Rep Power
    7

    Default

    The iPhone I just had to work with was 2.2.0; could this be an IMAP client bug in the old firmware?
    Jay R. Ashworth - ZCS 6.0.9CE/CentOS5 - St Pete FL US - Music - Blog - Photography - IANAL - IAAMA
    Try to Ask Questions The Smart Way -- you'll get better answers.

    Put your product and version in your profile/signature - All opinions strictly my own, even though I have an employer these days.
    If you [SOLVE] something, please tell everyone how for the archives
    And, please... read what people write, and answer the questions they asked, not the ones they didn't.

  3. #3
    Join Date
    Jun 2011
    Posts
    1
    Rep Power
    4

    Default

    I guess the issue is related to the PST file of Outlook which stores all the Outlook data. May be the Outlook is not properly synced with the iPhone so, you should first try to check the settings needed. If the transferring of files is not happening in a proper way then you should try the third party tool for this purpose like iPhone to Mac Transfer software which is efficient to perform this task with ease. This will help you to transfer all the Outlook contents with ease.

    All the best!

Similar Threads

  1. Couple of Issues with Web Client
    By soxfan in forum Users
    Replies: 9
    Last Post: 09-13-2008, 02:58 PM
  2. Exchange 2003 Migration Issues
    By JordanPWilliams in forum Migration
    Replies: 10
    Last Post: 07-27-2007, 11:51 AM
  3. Need Help Troubleshooting Web Client Issues
    By soxfan in forum Administrators
    Replies: 2
    Last Post: 03-23-2007, 06:27 AM
  4. folders with leading spaces, other small issues...
    By rwalker in forum Administrators
    Replies: 13
    Last Post: 12-15-2006, 02:13 PM
  5. Zimbra 3.2 issues
    By kowell in forum Developers
    Replies: 1
    Last Post: 07-05-2006, 07:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •