Results 1 to 8 of 8

Thread: Email to Yahoo/Hotmail failed, Email to GMail passed

Hybrid View

  1. #1
    Join Date
    Oct 2007
    Posts
    3
    Rep Power
    8

    Default Email to Yahoo/Hotmail failed, Email to GMail passed

    Hello all,
    I have Zimbra 5.0 RC1 installed on a Fedora 7. I send an email to myself at different addresses within the same To: field, here is the result:
    GMail: received email inside inbox
    Work Email: received email inside inbox
    Yahoo: No email received at all , not even in junk folder
    Hotmail: no email received at all, not even in junk folder
    I didn't get any bounced messages from Yahoo nor Hotmail.
    No email on out-going queue within Zimbra.
    I've check the reverse DNS on my server - it is valid that is FQDN.

    Previously, without the reverse DNS on the server, Yahoo put the email inside the junk folder. Hotmail doesn't even accept the email at all.

    Received: from atlas.alliedexpress.com.au (atlas.alliedexpress.com.au [203.35.205.131]) by mx0.grr.com.au (8.13.1/8.13.1) with ESMTP id lADLobd6021488 for <xxxxx@alliedexpress.com.au>; Wed, 14 Nov 2007 08:50:37 +1100
    Received: from localhost (localhost.localdomain [127.0.0.1]) by atlas.alliedexpress.com.au (Postfix) with ESMTP id 8AF4F1C802FA for <xxxxx@alliedexpress.com.au>; Wed, 14 Nov 2007 08:09:15 +1100 (EST)

    Looking at the email route path, the destination mail server received from a FQDN. Does the first path of the route that has localhost.localdomain matters at all?

    Any assistance would be appreciated.
    Thanks.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    As you can send mail to those two accounts and it gets to one of them then I would think the problem lies at the receiving mail server. Hotmail and Yahoo are the first place to check, I'd suggest you look on their help pages for some info on resolving problem like this. If you are using the 'Identities' feature of Zimbra then check is that you have a 'Reply To' field set in your options.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Feb 2007
    Location
    Ireland
    Posts
    125
    Rep Power
    8

    Default

    Hi,
    What output do you get from this command as Zimbra user

    zmprov gacf | grep zimbraMtaRestriction

    I had a similar problem hotmail and yahoo could not email to our zimbra because we were blocking some blacklists its was sorbs that caused our problem if I remember right.

    This is the command I ran to block those lists that did not cause us a problem

    zmprov mcf zimbraMtaRestriction "reject_invalid_hostname" zimbraMtaRestriction "reject_non_fqdn_hostname" zimbraMtaRestriction "reject_non_fqdn_sender" zimbraMtaRestriction "reject_rbl_client dnsbl.njabl.org" zimbraMtaRestriction "reject_rbl_client relays.ordb.org" zimbraMtaRestriction "reject_rbl_client cbl.abuseat.org" zimbraMtaRestriction "reject_rbl_client bl.spamcop.net" zimbraMtaRestriction "reject_rbl_client sbl.spamhaus.org" zimbraMtaRestriction "reject_rbl_client relays.mail-abuse.org"

  4. #4
    Join Date
    Nov 2007
    Location
    hk
    Posts
    12
    Rep Power
    8

    Default

    i has it problem too, i checked log
    Jan 9 16:10:05 mail postfix/smtp[8723]: DA1CD6A02EA: to=<***@hotmail.com>, relay=mx1.hotmail.com[65.54.245.8]:25, delay=1.2, delays=0.07/0/0.55/0.57, dsn=2.0.0, status=sent (250 <20080109081003.DA1CD6A02EA@mail.mydomain.com> Queued mail for delivery)
    Jan 9 16:10:05 mail postfix/qmgr[3088]: DA1CD6A02EA: removed


    what the mean is "Queued mail for delivery" that mean sent?

    some time the hotmail can receive,
    some time cant and no any log and respone mail.....

  5. #5
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

  6. #6
    Join Date
    Jan 2008
    Posts
    4
    Rep Power
    7

    Default

    hi, this topic was solved?

    I have the same problem http://www.zimbra.com/forums/users/1...d-hotmail.html

    The solution in bugzilla not worked.

  7. #7
    Join Date
    Nov 2007
    Location
    hk
    Posts
    12
    Rep Power
    8

    Default

    any update?

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  2. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 10:33 PM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM
  4. Replies: 18
    Last Post: 03-20-2006, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •