Results 1 to 5 of 5

Thread: zcs 5 rc2 for opensuse 10.0 - where?

  1. #1
    Join Date
    Mar 2006
    Posts
    67
    Rep Power
    9

    Default zcs 5 rc2 for opensuse 10.0 - where?

    Is there going to be zcs 5 rc2 for opensuse 10.0? I have rc1 (opensource) right now and I hope there will be an rc2. What about a final release? Are there plans for opensuse 10.0 final. I hope so.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    There is no plans to continue support for Opensuse 10.0 in Zimbra Release 5, you can keep abreast of product status on the Product Portal.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Mar 2006
    Posts
    67
    Rep Power
    9

    Default

    Quote Originally Posted by phoenix View Post
    There is no plans to continue support for Opensuse 10.0 in Zimbra Release 5, you can keep abreast of product status on the Product Portal.
    That's odd. Have it through rc1 then kill it. That leaves me in limbo, doesn't it

  4. #4
    Join Date
    Mar 2006
    Posts
    67
    Rep Power
    9

    Default

    Quote Originally Posted by comptekki View Post
    That's odd. Have it through rc1 then kill it. That leaves me in limbo, doesn't it
    actually, what that is going to force me to do is someohow move the data store over to an osx platform then go from there I guess. I need to go find the docs on how to move data from one platform to another now...

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by comptekki View Post
    That's odd. Have it through rc1 then kill it.
    It was never planned to continue supporting an operating system that is EOL. It's been mentioned in the forums several times and the supported operating systems have been on the Product Portal for quite a while.
    Quote Originally Posted by comptekki View Post
    That leaves me in limbo, doesn't it
    No, you can upgrade your operating system to a supported version of Opensuse. If you want a long term solution then install a long-term supported o/s such as CentOS5 or Ubuntu LTS.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 05:52 AM
  2. Ldap_operations_error
    By tcnj in forum Administrators
    Replies: 4
    Last Post: 05-09-2009, 07:53 AM
  3. ZCS 5RC2 NE & FOSS Now Available!
    By jholder in forum Announcements
    Replies: 0
    Last Post: 11-21-2007, 06:18 PM
  4. Replies: 41
    Last Post: 10-29-2007, 03:36 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 04:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •