Results 1 to 5 of 5

Thread: M3 problem with shares

Threaded View

  1. #1
    Join Date
    Jan 2006
    Posts
    3
    Rep Power
    9

    Default M3 problem with shares

    Accepting calendar shares sometimes work. Mostly they don't for me. (They worked in M2).

    Here is what happens. Someone wants to share their calendar with me. So they right click on their calendar, choose share, type my email address in, choose "view" mode, "standard email", then clock OK. I am sent a "share created" email. When I double click on the email to accept it, nothing happens. Well, actually something sort of happens. Instead of my email being shown with the "accept & decline" buttons, a little gray artifact (looks like a small bar) appears over the menus on the left. The artifact overlays the red "Zimbra" logo on the left (see attached image). I have configmed this both with Firefox 1.5 on OS X 10.4.4 & with IE on Windoze XP.

    This didn't happen when running M2.
    Attached Images Attached Images

Similar Threads

  1. Zimbra, WM5.0, AS + problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 7
    Last Post: 06-25-2007, 01:04 AM
  2. strange MTA Relay Problem
    By pfuschi in forum Installation
    Replies: 0
    Last Post: 10-31-2006, 10:51 AM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •