Results 1 to 3 of 3

Thread: moving mails from attachment to folder

  1. #1
    Join Date
    Dec 2007
    Posts
    3
    Rep Power
    8

    Default moving mails from attachment to folder

    Hi

    If somebody is sending me a mail with a further mail as attachment I cannot move that mail to a folder using the webclient of Zimbra. Is there a trick to do this?
    When using the outlook connector this works fine, although the original time (send time) of the attached e-mail is lost which is not that nice ...

    cheers
    Andreas

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Hi, and welcome to the forums!

    That sounds like a great feature request. Please file it.

    If you can get your hands on the MIME, then you can use zmlmtpinject to put it into your box as an independent message.

  3. #3
    Join Date
    Dec 2007
    Posts
    3
    Rep Power
    8

    Default

    Hi

    Thanks for the info. I'll feed it into the feature request. Meanwhile I'll use Outlook to do this job for me, I do not want to work on the MIME level... ;-)

    cheers
    Andreas

Similar Threads

  1. Spam/Ham training under Outlook/Thunderbird/etc.
    By chuckm in forum Administrators
    Replies: 23
    Last Post: 03-18-2009, 12:01 PM
  2. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 01:55 AM
  3. [SOLVED] sent mails do not appear in sent folder
    By twickle in forum Administrators
    Replies: 3
    Last Post: 10-17-2007, 04:42 PM
  4. Replies: 3
    Last Post: 08-11-2007, 01:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •