Results 1 to 6 of 6

Thread: iCal caldav error in 5.0.1 NE

  1. #1
    Join Date
    Jan 2008
    Location
    Gent, Belgium
    Posts
    62
    Rep Power
    7

    Default iCal caldav error in 5.0.1 NE

    Hi,

    I am running a few instances of 5.0.1 NE, all on Ubuntu. I can't get the Mac OSX 10.5 (Leopard) iCal use CalDav against the Zimbras. I tried to use the instructions in CalDAV with Leopard iCal - Zimbra :: Wiki, but that doesn't work. I get the "Account information not found - Request encountered an unexpected error (domain (null)/code 0)." bug as described in Bug 23821 - iCal unable to subscribe to CalDAV account

    Anyone that did get it to work using user@zimbradomain.tld logins instead of "short" user logins?

    Regards,

    Frank

  2. #2
    Join Date
    Mar 2008
    Posts
    5
    Rep Power
    7

    Default

    I had your problem but I solved using a URI like:
    http://zimbra.server.com/principals/...countNOTemail/

  3. #3
    Join Date
    Nov 2007
    Location
    Chicago
    Posts
    105
    Rep Power
    8

    Default Change in the URI

    Rabati, can you clarify the example URI, I am not getting a connection using yours as a template.

    I continue to get errors which is starting to get to me!


    Thanks in advance,
    Chris @ DPM

  4. #4
    Join Date
    Mar 2008
    Posts
    5
    Rep Power
    7

    Default ical calDAv and Leopard with Zimbra

    I had same problem setting up a connection from Ical and I solved following suggestion from Zimbra wiki:
    CalDAV with Leopard iCal - Zimbra :: Wiki

    The wiki gave not clear info on some points, let me try to describe my steps:

    1. On Leopard (10.5), open iCal.
    2. From the Menubar, choose "iCal"(Next to the Apple menu)
    3. Choose "Preferences"
    4. Choose "Accounts"
    5. Click the + (plus sign) to add an acocunt
    6. Give the account a Description (I used "Office")
    7. Enter your Zimbra username (for me firstname.lastname NO email address)
    8. Enter your Zimbra password ()
    9. Click the arrow to expand server settings
    10. Enter the Account URL USING following syntax http://"zimbraserverdomainname"/principals/users/Zimbrausername/
    (in my company I used http://zimbra.xyz.com/principals/use...name.lastname/ )
    11. Click Add

    It works!

    P.S. please verify correct settings (if you have it) of the iSync Zimbra prefpane)

  5. #5
    Join Date
    May 2007
    Posts
    7
    Rep Power
    8

    Default

    rabati's post worked for me. Thanks.

    The different setup was only needed for accounts we have setup that are @ the server hostname. The other accounts using iSync that had different domains worked without any modification in iCal.

  6. #6
    Join Date
    May 2008
    Posts
    45
    Rep Power
    7

    Default

    Did anyone get this working through an Apache server setup?

    The URL format quoted above works well where you are accessing Zimbra directly.

    I have tried to modify it to:
    http://zimbra.xyz.com/zimbra/principals/users/username/

    with no luck.

    Our Apache webmail URL is of the format: http://zimbra.xyz.com/zimbra/

    Thank you.

Similar Threads

  1. Replies: 1
    Last Post: 02-11-2008, 07:41 PM
  2. Connect Zimbra iCal without password ?
    By marinew in forum Administrators
    Replies: 4
    Last Post: 10-22-2007, 09:56 AM
  3. [SOLVED] Zimbra not syncing properly with Address Book and iCal
    By Colin Day in forum CalDAV / CardDAV / iSync
    Replies: 4
    Last Post: 07-13-2007, 09:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •