Results 1 to 3 of 3

Thread: [SOLVED] IM in 5.0.4 GA

  1. #1
    Join Date
    Jul 2006
    Posts
    34
    Rep Power
    9

    Default [SOLVED] IM in 5.0.4 GA

    Hi,

    I seem able to see the IM tab and it's content .. and even open New Chat Windows which don't see to go anywhere .. however I can't add a new chat contact and I can't get a running chat session.

    I try to add a buddy, but on clicking Ok to confirm, nothing appears ... but no errors ...

    I've done this on two installations, 5.02 and 5.04 (both upgrqades) and IM does not appear to work on either of them .. yet it works on the online demo!

    Anyone any idea what I'm dounf wrong?

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    You could try :-

    Code:
    su - zimbra
    zmprov -l -v mcf zimbraXMPPEnabled TRUE
    zmprov -v mc default zimbraFeatureIMEnabled TRUE
    zmprov -v mc default zimbraFeatureInstantNotify TRUE
    zmcontrol stop
    zmcontrol start
    Last edited by uxbod; 04-07-2008 at 09:14 AM.

  3. #3
    Join Date
    Jul 2006
    Posts
    34
    Rep Power
    9

    Default Yup!

    That worked, tvm!

Similar Threads

  1. Disk stats graph missing following update to 5.0.4
    By John Munro in forum Administrators
    Replies: 20
    Last Post: 04-22-2008, 08:53 PM
  2. Replies: 10
    Last Post: 04-08-2008, 06:37 AM
  3. 5.0.4 Printing does not show From: To: Cc:
    By xtrac in forum Administrators
    Replies: 0
    Last Post: 03-31-2008, 06:55 AM
  4. Replies: 1
    Last Post: 03-28-2008, 01:47 AM
  5. Zimbra 5.0.4 GA and Fedora 8
    By haniko in forum Installation
    Replies: 3
    Last Post: 03-27-2008, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •