Results 1 to 3 of 3

Thread: One folder always shows new mail

Hybrid View

  1. #1
    Join Date
    Oct 2005
    Location
    Los Angeles
    Posts
    4
    Rep Power
    10

    Default One folder always shows new mail

    I use multiple clients, trying to see how different things interact. My main messagestore is my zimbra machine (using zimbra of course). For my clients I am using the zimbra interface, evolution, and mutt (coworker using Outlook as well).

    I have one folder under my INBOX named NANOG. Yesterday in evolution, I selected all in that folder, marked as delete, then purged. After that, my mutt and zimbra showed that there is a new message in that folder, evolution did not. I went into the folder and there were no new messages.

    This morning I had some new messages in that folder, but didn't think to check the accuracy of the count. After reading the messages, it is back to always showing that there is 1 new message. I will check when a new message comes in tomorrow if it shows the total +1 as the number of new messages or if it shows the actual number.

    Has anybody seen this before? A forum search turned up no similar issues.

    Blue skies... Todd

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Yes there has been a time or two where the new message count got out of sync (in fact it was just in the cache). A bounce of tomcat always cleared it. Since your on the OSS release my guess is your using IMAP and/or the web UI. Not sure we've seen it there before. If you restart tomcat does it clear it self? Can you reproduce this in any way?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Oct 2005
    Location
    Los Angeles
    Posts
    4
    Rep Power
    10

    Default

    Yes, bouncing tomcat cleared it. Thanks for the quick reply. :-)

    As far as reproducing, the way I got it to mess up was mentioned in the original post. I don't have much more detail than what I wrote there. In evolution, I selected the folder, Ctrl-A, Ctrl-D, and Ctrl-E. Until I just bounced tomcat, it always showed a new message in that folder.

    Again, Thanks!

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 02:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 04:34 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •