Results 1 to 3 of 3

Thread: Wrong icons in GA Zimbra web client

  1. #1
    Join Date
    Feb 2006
    Location
    Manchester, UK
    Posts
    88
    Rep Power
    9

    Default Wrong icons in GA Zimbra web client

    Having recently logged onto the GA web client, several of the icons seems to be both wrong and different to Beta.

    - The "Log Off" icon is two folders with a green +

    On the inbox pane:
    - Move to trash, move selected and print icons are all wrong (e.g. print is the diskette icon that should be "save" and move is the icon that should be log off - an open door with an arrow).

    On the calendar pane:
    - The trash, move selected and print icons are again all wrong but the move selected icon is now what should be the help icon (question mark on blue circle).

    On the contacts pane :
    - They are again wrong, but this time the move to trash icon is a magnifying glass.

    Is this just me, or do other people have the same problem?

    Thanks,

    Iain.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Have you tried just clearing your cache and reloading the page?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Feb 2006
    Location
    Manchester, UK
    Posts
    88
    Rep Power
    9

    Default

    The cache clearing seems to be the cure for all ills

    In this case it turns out that the icons got garbled due to a previously aborted attempt to upgrade. We sorted that out and all is well.

    Iain.

Similar Threads

  1. Removing hostname from hosts file fixed prob.
    By lemur in forum Installation
    Replies: 10
    Last Post: 06-13-2007, 06:29 PM
  2. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 11:45 AM
  3. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •