Results 1 to 4 of 4

Thread: imapfilter: search all from, header return empty

Threaded View

  1. #1
    Join Date
    May 2008
    Posts
    4
    Rep Power
    7

    Default imapfilter: search all from, header return empty

    Hi, my school recently migrated my email account to a zimbra server and now imapfilter does not return any results for search all from "...", search all header ... "...". However, a simple search all or search all sentsince ... will return results.

    I use imapfilter to sort my folders based on year and month, like OpenSUSE-Factory.2008.May, and would like to know if this is a bug in zimbra's imap implementation, my school's server configuration, or imapfilter.

    Any help would be appreciated, as I subscribe to several high volume mailing lists which I don't want all dumped into my INBOX :-(

    See attached debug file.
    Attached Files Attached Files

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 03:27 PM
  2. Replies: 17
    Last Post: 07-04-2009, 06:35 PM
  3. external authentication returns empty search
    By Nikos Lyberakis in forum Installation
    Replies: 1
    Last Post: 02-19-2008, 03:44 PM
  4. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 10:35 AM
  5. External LDAP, Wizard, Search ok, but empty results
    By illusions in forum Administrators
    Replies: 0
    Last Post: 11-16-2006, 05:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •