Results 1 to 2 of 2

Thread: I cannot POP email when I use fillter function on Zimbra Web base.

  1. #1
    Join Date
    Dec 2007
    Rep Power

    Default I cannot POP email when I use fillter function on Zimbra Web base.

    In Zimbra service (on web), I have alias email account is "". I have configured Mail Filter function, my condition is

    If any of the following conditions are met:
    To: contains :
    Perform the following actions:
    File into folder : aaa (I have created this Folder).
    ( / ) Do not process additional filters (I have checked in checkbox too)

    It works in Zimbra service (on web) but I cannot POP email from someone what they sent emails to this account ( by Thunderbird mail client.

    I don't know why I cannot POP email that email by Thunderbird mail client.
    If you know root-cause of this problem , please let me know.

    Normal man

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Filters don't work for mail downloaded from external accounts, search bugzilla for the bug report and vote on it.


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  3. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 02:37 AM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 02:30 PM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts