Results 1 to 3 of 3

Thread: [SOLVED] testdrive - seamonkey 1.1.4 - no go..!

  1. #1
    Join Date
    Jul 2008
    Posts
    2
    Rep Power
    7

    Default [SOLVED] testdrive - seamonkey 1.1.4 - no go..!

    I wanted to take a look a zimbra via your test drive option via the seamonkey browser (~mozilla) - and when I clicked the "start" button .. nothing happened. I'm not getting any error messages .. just silently redisplays the same page.

    I'm running debian etch and .. just a hunch .. do not have the seamonkey java plugin enabled

    Thanks!

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Hi,
    We protect our demo by detecting the referrer to make sure that you aren't a bot trying to hack our system.

    If the referrer isn't sent to the server, then you will get an infinite redirect. This is mostly caused by the adblock firefox extension. If you have that extension, temporarily disable it.

  3. #3
    Join Date
    Jul 2008
    Posts
    2
    Rep Power
    7

    Default testdrive - no go..! - solved

    Good catch!!!!!

    I temporarily disabled my filtering proxy and connected directly to the zimbra test drive and was able to get in.

    I will reenable it an see if adding "http://www.zimbra.com" is enough to keep privoxy "happy".

    Haven't had time to take the TD yet, but I like the look of it.

    Thanks much for help!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •