Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: slow load times, sluggish...

  1. #21
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Ok, sorry... I was incredibly loose with my terms.. The folders were all at the same level as the inbox. That was where we saw the performance hit.

  2. #22
    Join Date
    Feb 2008
    Location
    San Francisco
    Posts
    360
    Rep Power
    7

    Default

    so sub folders of the inbox is ideal....okie dokie...

    I'm going to go implament this and make sure it's system wide...
    Hopefully it'll do the trick.

    Thanks!

  3. #23
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Subfolders of the inbox didn't seem to affect anything. When there were a large amount of folders at the same level as the inbox, it hurt performance. It's not a problem (or less than ideal).. just not a ton of them. I would test this theory first before doing anything system-wide.. It's mostly a shot in the dark, but we have seen it hurt performance on the client end.

  4. #24
    Join Date
    May 2007
    Posts
    7
    Rep Power
    8

    Question logger?

    Have you looked at the Zimbra logger service?

    Try disabling the logger service. See if that helps with performance. When troubleshooting performance issues with loads of 4-5 disabling the logger dropped the load to 0.2-0.3.

  5. #25
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,374
    Rep Power
    11

    Default

    Quote Originally Posted by NoDoze View Post
    All my comments are based over a LAN network. 1GB and switches with 48GB backplanes.

    ...no firewalls, no proxy, just user -> switch -> server and back again...
    Is the client PC a Windows machine and are you using Cisco switches?

    Some Cisco switches we have found are horrible at auto-negotiation, most commonly with Dell PCs.

    We go into the properties of the workstation NIC and change the speed settings from "AUTO" to "100 FD" and things often improve.

    Hope that helps,
    Mark

Similar Threads

  1. Long Folder List causing harsh load times?
    By SpEnTBoY in forum Administrators
    Replies: 2
    Last Post: 03-08-2011, 06:40 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. [SOLVED] Slow load of detatch window
    By pbrunnen in forum Administrators
    Replies: 2
    Last Post: 05-17-2008, 02:10 PM
  4. Replies: 2
    Last Post: 02-12-2008, 10:55 AM
  5. slow / sluggish response, high mem usage on 3.0.1 GA
    By bbska in forum Administrators
    Replies: 10
    Last Post: 08-31-2006, 03:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •