Results 1 to 2 of 2

Thread: [SOLVED] Post upgrade user calendar problems

Hybrid View

  1. #1
    Join Date
    Nov 2007
    Location
    Chicago
    Posts
    105
    Rep Power
    8

    Unhappy [SOLVED] Post upgrade user calendar problems

    Last weekend we had our server upgraded from 5.0.4 to 5.0.8.

    Since that time a user, let's call him 'Scott', gets invited to meetings but is no longer able to answer "Accept" "Tentative" "Decline" to an invitation. and only receives a .ics attachment.

    More curiously, if you go to add Scott as an invitee to a meeting he no longer displays any free/busy info even though he has events in his calendar.

    This is tested on Mac/Firefox 3 and also with the latest SeaMonkey (which I use for my own testing)


    Thanks
    Chris @ DPM
    Version 6.0.16_GA_2998.NETWORK Apr 4, 2012 MACOSXx86
    Xserve 2x Dual Core Xeons 10GB with Xserve RAID

  2. #2
    Join Date
    Nov 2007
    Location
    Chicago
    Posts
    105
    Rep Power
    8

    Default Issue resolved:

    Even though I had opened a ticket with Zimbra.com and scoured the forums for resolution I was getting nowhere. I poured over the admin console and the user settings. There were limits set in the user's (Scott) Calendar prefs. The user was adamant that he did not set these, but it is possible that Zimbra fixes/changes over the last several server versions made his inadvertent changes work in a different manner. (Scott works in traffic: meetings/invites are his life, so I take him at his word.) I set him to allow free/busy and invites to all.

    As this still did not fix the free/busy for him, I edited the calendar properties setting it to Exclude free/busy, then turning it back off. This allowed me to view the user's free busy.


    --
    Chris @ DPM
    Version 6.0.16_GA_2998.NETWORK Apr 4, 2012 MACOSXx86
    Xserve 2x Dual Core Xeons 10GB with Xserve RAID

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  2. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 04:27 PM
  3. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 07:25 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. Network edition - strange behavior
    By goetzi in forum Installation
    Replies: 6
    Last Post: 11-16-2005, 03:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •