Results 1 to 4 of 4

Thread: Receiving mail in Demo?

Hybrid View

  1. #1
    Join Date
    Mar 2006
    Posts
    10
    Rep Power
    9

    Default Receiving mail in Demo?

    Has anyone successfully sent themselves an email from an external account to the demo? There is a email in the demo that says "This demo account can send and receive external email" and gives you a randomly created email address, but I tried sending a test message to that email several times from different accounts and they never show up. I tried sending a test message from the demo and that seemed to work fine, but not the other way around. Is it supposed to work?
    Last edited by Summit; 03-10-2006 at 04:51 PM.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Thanks for the report. Looks like there are some routing issues between multiple servers. We had to lock this down a bit due to people trying to use is as a spam relay. At the moment it's loocked down too far and mail can't be relayed between machines. We'll take a look and try to get it opened back up again.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Mar 2006
    Posts
    10
    Rep Power
    9

    Default

    Any update on getting this working? It appears you can't even send a message to yourself in the demo, and you definitely can't send an email from an external account.

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    It's still on our list. My guess is we'll get a chance to straighten it out after our next release.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 02:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 04:34 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •