Results 1 to 2 of 2

Thread: Interface Oddities - mail

  1. #1
    Join Date
    Sep 2008
    Posts
    1
    Rep Power
    7

    Default Interface Oddities - mail

    I'm a brand-new user. Product looks very promising, but there appear to be bugs in the mail interface. Viz:

    Sometimes "delete mail" doesn't work, whether the item box is checked, not checked, whatever.

    When I look at my inbox, I see a digit next to the Mail folder, whether there's mail in the folder or not. (New mail info on the Zimbra toolbar icon is accurate.)

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Welcome to the forums,

    What version are you using? (Directions on how to check can be found here: http://www.zimbra.com/forums/announc...html#post62754)

    Delete issue: Keyboard or UI button?

    Wrong mail count: We're you previously using a thick-client? (Might have to connect and purge/empty trash. Or is the count correct on next login/reload? ie: Are you just saying there's a delay in updating the left hand tree?

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 02:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 12:44 PM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •