Results 1 to 2 of 2

Thread: error openening attachments in webmail

Hybrid View

  1. #1
    Join Date
    Mar 2006
    Location
    Spain
    Posts
    2
    Rep Power
    9

    Angry error openening attachments in webmail

    when i go to open or download an atachment from webmail i recive a error from tomcat http 500 and in the file /opt/zimbra/zimbra.log the next

    2006-03-23 18:59:26,608 ERROR [http-81-Processor95] [] StandardWrapper[/service:UserServlet] - Servlet.service() for servlet UserServlet threw exception
    com.zimbra.cs.service.ServiceException: system failure: proxy error
    at com.zimbra.cs.service.ServiceException.FAILURE(Ser viceException.java:131)
    at com.zimbra.cs.service.UserServlet.doGet(UserServle t.java:229)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:689)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:154)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:252)
    at org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:173)
    at org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperValve.java:214)
    at org.apache.catalina.core.StandardContextValve.invo ke(StandardContextValve.java:178)
    at org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.java:126)
    at org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:105)
    at org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineValve.java:107)
    at org.apache.catalina.valves.AccessLogValve.invoke(A ccessLogValve.java:526)
    at org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:148)
    at org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:825)
    at org.apache.coyote.http11.Http11Protocol$Http11Conn ectionHandler.processConnection(Http11Protocol.jav a:738)
    at org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:526)
    at org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:80)
    at org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:684)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: javax.servlet.ServletException: mountpoint loop detected

    i am running in a fresh install of suse 10.0 with my apache running and zimbra's http redirect to port 81

    sorry my english is very poor.

    TIA

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    Are you running multiple servers?

    It looks like you modified the ports that tomcat listens on - how did you change them?


    Can you post the output from:
    zmprov gas -v
    Bugzilla - Wiki - Downloads - Before posting... Search!

Similar Threads

  1. Attachments Getting Munged
    By taliskar in forum Administrators
    Replies: 36
    Last Post: 09-02-2010, 10:05 AM
  2. Attachments - global only?
    By dlochart in forum Users
    Replies: 1
    Last Post: 11-29-2006, 08:55 AM
  3. Drag email to calendar and attachments
    By Richard in forum Users
    Replies: 2
    Last Post: 09-14-2006, 01:09 AM
  4. webmail attachments
    By sperkins in forum Administrators
    Replies: 1
    Last Post: 07-10-2006, 12:57 PM
  5. Strip Out Just WebMail
    By bsimzer in forum Developers
    Replies: 1
    Last Post: 11-22-2005, 11:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •