Results 1 to 2 of 2

Thread: [SOLVED] Delete key / Swedish language fails

Hybrid View

  1. #1
    Join Date
    Nov 2007
    Posts
    27
    Rep Power
    8

    Default [SOLVED] Delete key / Swedish language fails

    Hello,
    Since 5.0.9 FOSS and now with 5.0.10 FOSS (Ubuntu 8.04 Server) i have a problem. When I choose Swedish in the webclient the delete key doesn't work. Linux/Windows XP, Vista Firefox / IE same thing. Switching to English makes it work again.
    Last edited by psgandalf; 10-08-2008 at 04:32 PM.

  2. #2
    Join Date
    Nov 2007
    Posts
    27
    Rep Power
    8

    Default

    Last edited by psgandalf; 10-08-2008 at 04:44 PM. Reason: Adding second link

Similar Threads

  1. Silly delete key issue
    By GaryParr in forum Error Reports
    Replies: 13
    Last Post: 11-11-2008, 06:11 AM
  2. Extracting private key for SMTP, etc. fails
    By jbareMACS in forum Administrators
    Replies: 0
    Last Post: 12-28-2007, 08:42 PM
  3. installing on gutsy fails
    By james-m in forum Installation
    Replies: 9
    Last Post: 11-27-2007, 07:46 AM
  4. Various errors during install and initial startup
    By theschles in forum Installation Help
    Replies: 2
    Last Post: 11-21-2007, 02:51 PM
  5. ZCS 3.0 Milestone 2 Language Files
    By KevinH in forum I18N/L10N - Translations
    Replies: 0
    Last Post: 11-14-2005, 11:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •