Results 1 to 3 of 3

Thread: Encrypted Message Weirdness

  1. #1
    Join Date
    May 2007
    Location
    Tacoma, WA
    Posts
    18
    Rep Power
    8

    Default Encrypted Message Weirdness

    Greetings!

    In an effort to incorporate GPG encryption into our Zimbra setup I took the advice of some people here and turned to the FireGPG extension for Firefox, which works perfectly for us. I did however notice a weird "issue" whenever I receive a FireGPG encrypted message in Zimbra. The message comes through but it's all squished up to the left of the message body. If I right-click the message and "Show Original" it displays just fine, so I'm not sure what's going on. I've attached an image that shows what I'm talking about.

    Anyone else using FireGPG noticed similar behavior? This is definitely not a huge deal, just sort of quirky and something my users will most likely whine about.

    We're on 5.0.9 NE Trial (I know I have support during the trial but I didn't want to smoke a ticket on this issue).

    Cheers,

    Ken
    Attached Images Attached Images

  2. #2
    Join Date
    Sep 2008
    Location
    Stockholm, Sweden
    Posts
    55
    Rep Power
    7

    Default

    Have the same problem. Unchecking "check for GPG blocks in pages" and it will not replace anything automatic. Meaning, part of the feature of FireGPG is gone.

    This problem does only exist when using Ajax version of Zimbra 5.0.10 in the preview section of a message. Displaying the complete message (dubbelclicking on a message in Ajax mode) or having Zimbra in HTML mode, FireGPG will work perfectly.
    Last edited by Blinkiz; 10-25-2008 at 03:34 AM.

  3. #3
    Join Date
    May 2007
    Location
    Tacoma, WA
    Posts
    18
    Rep Power
    8

    Default

    Thanks for the sanity check Blinkiz. I'll just train any of my GPG users to double-click encrypted messages for now.

    Ken

Similar Threads

  1. Confused On Maximum Message Size
    By soxfan in forum Administrators
    Replies: 6
    Last Post: 06-25-2013, 08:20 PM
  2. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 05:59 PM
  3. Replies: 3
    Last Post: 07-19-2007, 03:00 AM
  4. Replies: 8
    Last Post: 05-18-2007, 04:03 PM
  5. Replies: 4
    Last Post: 08-10-2006, 11:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •