Results 1 to 4 of 4

Thread: Zimbra failed to attache files whith white space in the name

  1. #1
    yyovkov Guest

    Default Zimbra failed to attache files whith white space in the name

    I am using Zimbra 5.0.10 GA on CentOS 5.2 i386. When I try to attach file with white-space in the name zimbra fails with next error on the screen " Files of zero size and invalid path have been discarded."
    Is this a bug or I my mistake?

    Regards!

  2. #2
    yyovkov Guest

    Default

    Hm ... I found that this is a problem when the file is empty.

  3. #3
    Join Date
    Jul 2007
    Posts
    3
    Rep Power
    8

    Default

    I need attach empty files, help me.

  4. #4
    Join Date
    Jul 2008
    Location
    UK
    Posts
    171
    Rep Power
    7

    Default

    Do they need to be empty or could they be a blank line or a single space?

    A line-feed (\n, 0x0A) or a space (" ", 0x20) would each give you an 'empty' file of size 1 byte.

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 04:23 PM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  4. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •