Results 1 to 6 of 6

Thread: Server request slow when reloading remote calendars

  1. #1
    Join Date
    Nov 2005
    Posts
    96
    Rep Power
    9

    Default Server request slow when reloading remote calendars

    Hi,

    I constant get a timeout message from the server saying the request take too much time when I am reloading the remote calendars. Most of the time, I need to delete the calendar and add in the calendar again.

    Any advice?

    The other problem is that whether can zimbra automatically sync the calendar when the checked box is unchecked and checked again for the particular calendar.
    Thanks.


    adrian

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Have you search bugzilla for your rsync request?

    Also, the Slow to respond error: Are you server specs up to par?

  3. #3
    Join Date
    Nov 2005
    Posts
    96
    Rep Power
    9

    Default

    Can I change the timeout setting so that I can prevent the timeout box from appearing?

    I got a company calendar setup and people will be reloading calendars to see difference and that pop-up scares people.

    I am using dual processor 3.2GHz Xeon with 4GB RAM.

    adrian

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Hmm. I don't know.

    I'll look around to see if I can find something.
    I searched bugzilla and came up empty, which indicates that it may not be a bug, but a problem with the config itself.

    Have you had any other type of network problems?

  5. #5
    Join Date
    Nov 2005
    Posts
    96
    Rep Power
    9

    Default

    Hi,

    The server is on the same network as the remote calendar server (apache). In terms of network... should not be a problem... there are only 20 hosts in that broadcast domain.

    But do you find that when you "reload" the remote ical, you see this problem?

    adrian

  6. #6
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    You could file a bug to a) make the reload an async call (today it is sync) b) ask for the auto-reload feature.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •