Results 1 to 6 of 6

Thread: Issues encountered with Zimbra

  1. #1
    Join Date
    May 2009
    Posts
    2
    Rep Power
    6

    Default Issues encountered with Zimbra

    I'm not sure if this is where I should be posting, but I'm hoping someone may be able to help me with some problems I have been having with Zimbra. First, when I use an apostrophe when typing an email it opens a search box in the bottom left of the screen. Is there anyway to prevent this? Secondly, I have problems with zimbra freezing firefox sometimes when I am in the middle of composing an email. Does anyone else have these problems?

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Welcome to the forums

    No issues with ZWC hanging in Firefox. Are you the server admin or a user ? Do you use a hosted service at all ? Do you know which version of Zimbra you are connecting to ?

  3. #3
    Join Date
    May 2009
    Posts
    2
    Rep Power
    6

    Default

    I'm a user. My company just switched over to the Zimbra collaboration suite last month so I don't know many of the details about what version it is etc. I'm not sure if we are considered hosted since it is through our company's own mail system.

  4. #4
    Join Date
    Apr 2009
    Location
    Richmond, British Columbia
    Posts
    29
    Rep Power
    6

    Arrow

    Quote Originally Posted by Sarah smith View Post
    First, when I use an apostrophe when typing an email it opens a search box in the bottom left of the screen.
    Firefox will do that if a text input field is not the focus when the apostrophe is typed. It's odd that it would happen otherwise. I don't see any Firefox setting that would do that.

  5. #5
    Join Date
    Apr 2009
    Location
    Richmond, British Columbia
    Posts
    29
    Rep Power
    6

    Default

    Quote Originally Posted by Sarah smith View Post
    [...]I don't know many of the details about what version it is etc.[...]
    Send yourself an e-mail message. Click "Get Mail." Right click on the e-mail message and select "Show Original." Then see if the "X-Mailer:" field has been populated. It should contain the Zimbra version number.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by edwin.arneson View Post
    Send yourself an e-mail message. Click "Get Mail." Right click on the e-mail message and select "Show Original." Then see if the "X-Mailer:" field has been populated. It should contain the Zimbra version number.
    The following will get the version via the Web UI:

    Code:
    $set: get version
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 04:23 PM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 01:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •