Results 1 to 9 of 9

Thread: Zimbra Network Error

  1. #1
    Join Date
    Apr 2009
    Posts
    31
    Rep Power
    6

    Question Zimbra Network Error

    Hi,

    Pls address this query,

    I was getting the Network error,while I am composing the mail and checked the Network connections for the server ,there is no issue from the network but still why I am getting the same issue?

    Kindly respond for it ASAP
    Herewith I attached a snapshot.
    Attached Images Attached Images

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Have you looked in the log files to see what errors there are? Have you also searched the forums to see what answers there are to this problem?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2009
    Posts
    31
    Rep Power
    6

    Default

    sorry , i have not got any information regarding network problem,

    I got the server services status in the zimbra.log.

    Pls help me

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Did you look in the log files for any errors when this problem occured?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Aug 2008
    Location
    Pakistan
    Posts
    100
    Rep Power
    7

    Default Your MTA is stopped

    Please checked
    #su zimbra
    zimran@$zmcontrol -v
    it will give you the status of all services of ZCS.i have the same problem of sending emails .in my case my postfix /MTA is stoped.

    there was port conflict of port 25.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by farrukhndm View Post
    Please checked
    #su zimbra
    That should actually be ' su - zimbra' - the hypen is important for setting the correct environment.

    Quote Originally Posted by farrukhndm View Post
    zimran@$zmcontrol -v
    it will give you the status of all services of ZCS.i have the same problem of sending emails .in my case my postfix /MTA is stoped.

    there was port conflict of port 25.
    To check the status of the services you would run: 'zmcontrol status'.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Aug 2008
    Location
    Pakistan
    Posts
    100
    Rep Power
    7

    Default Is Postfix listening or sendmail listening SMTP port 25

    Quote Originally Posted by Srikanth G View Post
    Hi,

    Pls address this query,

    I was getting the Network error,while I am composing the mail and checked the Network connections for the server ,there is no issue from the network but still why I am getting the same issue?

    Kindly respond for it ASAP
    Herewith I attached a snapshot.
    Please also check is there SMTP port Conflict with sendmail.check whether or not "sendmail" is active.
    you have to disable sendmail before installation.
    (chkconfig sendmail off , and service sendmail stop )

  8. #8
    Join Date
    Apr 2009
    Posts
    31
    Rep Power
    6

    Default Zimbra Network error

    I checked the zimbra.log and checked the
    zmcontrol -v
    zmcontrol status and MTA is running.
    Attached Images Attached Images

  9. #9
    Join Date
    Apr 2009
    Posts
    31
    Rep Power
    6

    Default Zimbra Network Error

    yes, checked the port conflict also

    Even Again I am getting same error

    Pls help me
    Attached Images Attached Images

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 08:25 PM
  2. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  3. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •