Results 1 to 2 of 2

Thread: Moving messages instead of copying

Threaded View

  1. #1
    Join Date
    Oct 2009
    Posts
    1
    Rep Power
    6

    Post Moving messages instead of copying

    Hello to everybody!

    I am new to this forum , and I am not directly on the zimbra server administration , however I was tasked to help to find a clue about our problem.

    We have two test servers both of the using the open source version , and one of them (using Zimbra 6) does have a quite strange behaviour , which we were unable to find what is causing it.

    We want to move messages between a shared folder to a user folder, this works flawlessly in Zimbra 5 , but for still unknown reasons , instead of moving (copying from the shared folder to the user folder, and then afterwards erasing the source on the shared folder) , it does simply copy the message (copying from the source folder to the user folder, and NOT erasing the source).

    We believe that it might be a bug since it displays a message that it has "moved" the message , but upon verification of the source folder the message still in there.

    We are about to upgrade from the open source version to the professional (and becoming a Zimbra partner) , but this is probably the only feature that is keeping us from doing it.

    Our direct customer is quite pleased and anxious to start working with Zimbra , but for his operational reasons which we are not to question, this moving messages bug (if it really is a bug) needs to be adressed first.


    Can anyone help us with this matter? I have searched this forum and found people with some other issues , but wanting to copy instead of moving. ( Exactly the opposite)

    Thanks for the comprehension , I am not the admin of the server , but will provide any information need to help anyone who help us in this matter.
    Last edited by c.lagoeiro; 10-24-2009 at 09:17 AM.

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 08:34 AM
  2. Moving messages betwee IMAP accounts
    By bcirulis in forum General Questions
    Replies: 0
    Last Post: 07-29-2009, 06:46 PM
  3. Replies: 2
    Last Post: 09-25-2008, 08:39 AM
  4. BUILD FAILED error is killing me
    By hanysys in forum Developers
    Replies: 11
    Last Post: 05-11-2007, 07:09 AM
  5. Lost Messages Moving from POP3 to IMAP in Mail.app
    By soxfan in forum Administrators
    Replies: 1
    Last Post: 03-23-2007, 12:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •