Results 1 to 2 of 2

Thread: [SOLVED] Problem opening contacts with FF but NOT with Chrome

Hybrid View

  1. #1
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default [SOLVED] Problem opening contacts with FF but NOT with Chrome

    I have a working installation of Z6.0.2 since several times, no problems of sort.

    Since few days, I only have problems opening the contact tab in firefox, while it works with Chrome.
    Debugging with Firebug, I got this:
    Code:
    https://myserverhost/zimbra/js/ContactsCore_all.js.zgz?v=091020174140
    uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIXMLHttpRequest.send]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: https://myserverhost/zimbra/ :: anonymous :: line 647" data: no]
    10 active mailbox, different users, I am the only one experiencing these problems.
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  2. #2
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    wondering why, but clearing the browser's cache solved the issue...
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

Similar Threads

  1. [SOLVED] Outlook contacts and GAL issues
    By Almfg in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 04-29-2009, 11:36 AM
  2. Contacts missing in web interface
    By ddoyley in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 07-17-2007, 11:59 AM
  3. Sync problem with Outlook Connector
    By prox in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 07-12-2007, 09:04 AM
  4. Problem in opening zimbra demo
    By sis007 in forum Users
    Replies: 3
    Last Post: 10-19-2005, 01:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •