Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Trouble sending mail from Outlook

  1. #11
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    10

    Default

    have you verified that the authurl matches the mailmode?

    zmprov gs sub.domain1.com | grep MailMode
    zmprov gs sub.domain1.com | grep AuthURL

    it sounds like you're using SSL so the mailmode must be either mixed or https. make sure the authurl starts with https

  2. #12
    Join Date
    Feb 2006
    Location
    Pune, India
    Posts
    294
    Rep Power
    9

    Default

    Quote Originally Posted by bobby
    have you verified that the authurl matches the mailmode?

    zmprov gs sub.domain1.com | grep MailMode
    zmprov gs sub.domain1.com | grep AuthURL

    it sounds like you're using SSL so the mailmode must be either mixed or https. make sure the authurl starts with https
    Hello Bobby,

    Yes, it is https. Here is the output:

    Code:
    [zimbra@sub ~]$ zmprov gs sub.domain1.com | grep MailMode
    zimbraMailMode: mixed
    [zimbra@sub ~]$ zmprov gs sub.domain1.com | grep AuthURL
    zimbraMtaAuthURL: https://sub.domain1.com:6443/service/soap/
    Regards,

    Chintan Zaveri
    (Yet another ZIMBRAN!)

    "Dhundhne par Bhagwan bhi ..."

  3. #13
    Join Date
    Feb 2006
    Location
    Pune, India
    Posts
    294
    Rep Power
    9

    Default

    Quote Originally Posted by sam
    enable client side logging in outlook and post the logs.

    Turn on logging
    * On the Tools menu, click Options.
    * On the Other tab, click Advanced Options.
    * Select the Enable logging (troubleshooting) check box, and then click OK two times.
    * Restart Outlook.

    more info here:
    http://office.microsoft.com/en-us/as...742661033.aspx
    It's funny I don't have this option! Is there a way I can enabe similar logging in Evolution and post logs from it?
    Regards,

    Chintan Zaveri
    (Yet another ZIMBRAN!)

    "Dhundhne par Bhagwan bhi ..."

  4. #14
    Join Date
    Oct 2005
    Posts
    13
    Rep Power
    9

    Default smtp auth settings in master.cf

    I was having problems for the longest time when sending email from Outlook/Outlook Express using SMTP Auth. I just recently got it working.

    I'm using port 7075 as the port I connect to from home. I configured it in master.cf as this--just below the smtp entry:

    Code:
    smtp      inet  n       -       n       -       -       smtpd
    7075      inet  n       -       n       -       -       smtpd
    What I forgot to do was copy the args that go with it. It should have looked like this:

    Code:
    smtp      inet  n       -       n       -       -       smtpd
    7075      inet  n       -       n       -       -       smtpd
            -o smtpd_tls_wrappermode=yes -o smtpd_sasl_auth_enable=yes
    I'm not sure if this is your problem. But, I thought I would post it because your symptoms sounded similar to mine.

    Ray

  5. #15
    Join Date
    Feb 2006
    Location
    Pune, India
    Posts
    294
    Rep Power
    9

    Question

    Dear Ray,

    Thank-you very much for your suggestion.

    But, don't these changes lose when the server is restarted?

    Sincerely,

    Chintan.
    Regards,

    Chintan Zaveri
    (Yet another ZIMBRAN!)

    "Dhundhne par Bhagwan bhi ..."

  6. #16
    Join Date
    Oct 2005
    Posts
    13
    Rep Power
    9

    Default

    Quote Originally Posted by czaveri
    Dear Ray,

    Thank-you very much for your suggestion.

    But, don't these changes lose when the server is restarted?

    Sincerely,

    Chintan.
    No. It doesn't overwrite the master.cf file when I restart zimbra.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •