Results 1 to 10 of 16

Thread: Trouble sending mail from Outlook

Threaded View

  1. #1
    Join Date
    Feb 2006
    Location
    Pune, India
    Posts
    294
    Rep Power
    9

    Default Problems sending email using any email client for some domain

    Server has:
    P4-2.8 / 1 GB RAM (mostly unused) / CentOS 4.3 / Zimbra Open Source 3.1.3

    Total domains: 4
    sub.domain1.com, domain1.com, domain2.com, domain3.com

    cat /etc/hosts:
    127.0.0.1 localhost.localdomain localhost
    72.21.35.126 sub.domain1.com sub

    Problem:
    I can't send emails from user@domain2.com using Microsoft Outlook.

    Error: Server Response 554 - Relay Access Denied

    cat /var/log/zimbra.log | grep postfix | grep domain2 yields an error of the following form:

    Jun 26 12:44:00 226 postfix/smtpd[7346]: NOQUEUE: reject: RCPT from unknown[59.95.194.29]: 554 <therecipient@recipientsdomain.com>: Relay access denied; from=<user@domain2.com> to=<therecipient@recipientsdomain.com> proto=ESMTP helo=<bzaveri>

    59.95.194.29 is my IP.
    therecipient@recipientsdomain.com is the Recipient to whom mail is to be sent

    I also did the following:

    [zimbra@sub ~]$ postconf smtpd_recipient_restrictions
    smtpd_recipient_restrictions = reject_non_fqdn_recipient, permit_sasl_authenticated, permit_mynetworks, reject_invalid_hostname, reject_non_fqdn_sender, reject_unauth_destination, permit
    [zimbra@sub ~]$ cat /opt/zimbra/cyrus-sasl/etc/saslauthd.conf.in
    zimbra_url: %%zimbraMtaAuthURL%%
    zimbra_cert_file: /opt/zimbra/conf/smtpd.crt
    zimbra_cert_check: off
    [zimbra@sub ~]$ cat /opt/zimbra/cyrus-sasl/etc/saslauthd.conf
    zimbra_url: https://sub.domain1.com:6443/service/soap/
    zimbra_cert_file: /opt/zimbra/conf/smtpd.crt
    zimbra_cert_check: off

    Notes:

    1. SMTP Authentication is enabled
    2. This server requires a secure connection checked on the advanced tab for incoming mail server
    3. This server requires a secure connection NOT checked on the advanced tab for outgoing mail server (if I check this, I get another error).
    4. Another thing is that everytime I try to retrieve emails I get the SSL prompt asking me if I want to proceed. This is a fresh install but on other systems where I installed Zimbra, it only asks the first time I try to connect, not everytime.

    Help :-)

    Sincerely,

    Chintan Zaveri.
    Last edited by czaveri; 06-28-2006 at 01:10 AM. Reason: changed the Title
    Regards,

    Chintan Zaveri
    (Yet another ZIMBRAN!)

    "Dhundhne par Bhagwan bhi ..."

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 02:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 04:34 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •