Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: Zimbra "Documents" feature

  1. #21
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    I assume you're using the RC1 of Release 4 of zimbra? Have you tried clearing the cache in FF and a restart of Zimbra. Post again with details of your o/s and FF version, have you tried any other browser?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #22
    Join Date
    Mar 2006
    Posts
    52
    Rep Power
    9

    Default

    Quote Originally Posted by phoenix
    I assume you're using the RC1 of Release 4 of zimbra? Have you tried clearing the cache in FF and a restart of Zimbra. Post again with details of your o/s and FF version, have you tried any other browser?


    Yes i am using RC1 of Release 4 of zimbra. My OS is: SUSE 9.3 Enterprise Edition I have tried in Internet Explorer my error is:

    name - Error
    number - -2146828260
    description - Out of stack space
    message - Out of stack space


    Internet Explorer Version:6.0


    i am using Firefox version:1.0.5.6

  3. #23
    Join Date
    Feb 2006
    Location
    Pune, India
    Posts
    294
    Rep Power
    9

    Default

    I have much similar error for CentOS 4.4 and Zimbra 4.0 GA Network Edition

    Code:
    [zimbra@zimbra ~]$ zmprov in wiki@zimbra.mydomain.com p455w0rd /opt/zimbra/wiki/Template/ Template
    Initializing folders
    Initializing...
    Creating wiki document _TemplateStyles in folder Template
    Creating wiki document _Template in folder Template
    Creating wiki document _TocItemTemplate in folder Template
    Creating file document Logo.gif in folder Template
    Cannot import Wiki documents from /opt/zimbra/wiki/Template/
    com.zimbra.cs.service.wiki.WikiServiceException: error: import
            at com.zimbra.cs.service.wiki.WikiServiceException.ERROR(WikiServiceException.java:60)
            at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.startImport(WikiUtil.java:499)
            at com.zimbra.cs.account.ProvUtil.doImport(ProvUtil.java:1201)
            at com.zimbra.cs.account.ProvUtil.initNotebook(ProvUtil.java:1153)
            at com.zimbra.cs.account.ProvUtil.execute(ProvUtil.java:522)
            at com.zimbra.cs.account.ProvUtil.main(ProvUtil.java:1414)
    Caused by: com.zimbra.soap.SoapFaultException: system failure: cannot create ParsedDocument
            at com.zimbra.soap.Soap12Protocol.soapFault(Soap12Protocol.java:102)
            at com.zimbra.soap.SoapTransport.extractBodyElement(SoapTransport.java:212)
            at com.zimbra.soap.SoapTransport.parseSoapResponse(SoapTransport.java:188)
            at com.zimbra.soap.SoapHttpTransport.invoke(SoapHttpTransport.java:210)
            at com.zimbra.soap.SoapTransport.invoke(SoapTransport.java:228)
            at com.zimbra.cs.client.soap.LmcSoapRequest.invoke(LmcSoapRequest.java:148)
            at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.createDocument(WikiUtil.java:399)
            at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.createItem(WikiUtil.java:426)
            at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.populateFolders(WikiUtil.java:460)
            at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.startImport(WikiUtil.java:496)
            ... 4 more
    [zimbra@zimbra ~]$
    and on the Documents page inside the user account (in Zimbra Web UI), I get:

    Code:
    Error: missing inclusion page _Header.
    Error: missing inclusion page _SideBar. 
    Error: missing inclusion page _TitleBar.
    Any idea how I can cure this error? (The installation was very smooth and no errors encountered).
    Regards,

    Chintan Zaveri
    (Yet another ZIMBRAN!)

    "Dhundhne par Bhagwan bhi ..."

  4. #24
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Do these instructions help?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #25
    Join Date
    Feb 2006
    Location
    Pune, India
    Posts
    294
    Rep Power
    9

    Default

    Quote Originally Posted by phoenix
    Do these instructions help?
    Thanks Phoenix.

    No they didn't. However, I received instructions from Support that compat-libstdc++-33.i386, and compat-libstdc++-296.i386 were missing.

    So I installed them.... and it works

    Regards,
    Regards,

    Chintan Zaveri
    (Yet another ZIMBRAN!)

    "Dhundhne par Bhagwan bhi ..."

  6. #26
    Join Date
    Mar 2006
    Posts
    52
    Rep Power
    9

    Default

    I am running zimbra 4.01 which came out last week on SUSE 9.3. My problem is that i cannot import wiki Template,i have account and i have try with command:

    zmprov in wiki@domain.com 'password' /opt/zimbra/wiki/Template Template

    Error is:

    Initializing folders
    Initializing...
    Creating wiki document _Footer in folder Template
    Creating file document Logo.gif in folder Template
    Cannot import Wiki documents from /opt/zimbra/wiki/Template/
    com.zimbra.cs.service.wiki.WikiServiceException: error: import
    at com.zimbra.cs.service.wiki.WikiServiceException.ER ROR(WikiServiceException.java:60)
    at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.startImpo rt(WikiUtil.java:499)
    at com.zimbra.cs.account.ProvUtil.doImport(ProvUtil.j ava:1201)
    at com.zimbra.cs.account.ProvUtil.initNotebook(ProvUt il.java:1153)
    at com.zimbra.cs.account.ProvUtil.execute(ProvUtil.ja va:522)
    at com.zimbra.cs.account.ProvUtil.main(ProvUtil.java: 1418)
    Caused by: com.zimbra.soap.SoapFaultException: system failure: java.lang.NullPointerException
    at com.zimbra.soap.Soap12Protocol.soapFault(Soap12Pro tocol.java:102)
    at com.zimbra.soap.SoapTransport.extractBodyElement(S oapTransport.java:212)
    at com.zimbra.soap.SoapTransport.parseSoapResponse(So apTransport.java:188)
    at com.zimbra.soap.SoapHttpTransport.invoke(SoapHttpT ransport.java:210)
    at com.zimbra.soap.SoapTransport.invoke(SoapTransport .java:228)
    at com.zimbra.cs.client.soap.LmcSoapRequest.invoke(Lm cSoapRequest.java:148)
    at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.createDoc ument(WikiUtil.java:399)
    at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.createIte m(WikiUtil.java:426)
    at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.populateF olders(WikiUtil.java:460)
    at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.startImpo rt(WikiUtil.java:496)
    ... 4 more



    Any Ideas

  7. #27
    Join Date
    Feb 2006
    Location
    Pune, India
    Posts
    294
    Rep Power
    9

    Default

    Hi Simon,

    Have you checked if compat-libstdc++-33.i386, and compat-libstdc++-296.i386 are present on the system?

    I believe this can be cured if you follow this full thread.

    Regards,
    Regards,

    Chintan Zaveri
    (Yet another ZIMBRAN!)

    "Dhundhne par Bhagwan bhi ..."

  8. #28
    Join Date
    Mar 2006
    Posts
    52
    Rep Power
    9

    Default

    Quote Originally Posted by czaveri
    Hi Simon,

    Have you checked if compat-libstdc++-33.i386, and compat-libstdc++-296.i386 are present on the system?

    I believe this can be cured if you follow this full thread.

    Regards,
    I am running on SUSE 9.3. And i have checked this packages(it is from fedora core). I have installed compat-libstdc++-lsb-4.0.2_20050901-0.4 libary. It is ok?
    I have upgraded to last version,and i still can't import Documents templates. I have checked everything

  9. #29
    Join Date
    Feb 2006
    Location
    Pune, India
    Posts
    294
    Rep Power
    9

    Default

    Hi Abak,

    Do you still get the same error or the error has changed?

    If the error has changed, can you please paste the new error?

    I haven't used SuSE Linux so don't really know whether the RPMs for Fedora Core will be Ok on it. If the error has not changed, I would believe it might help in double-checking the availability of the compat .... libraries.

    If you are sure that compat... libraries are available and that, still the "same" error persists, I might not be able to help. However, before giving up and hoping that someone from Zimbra would extend help, I would definitely create one fresh global wiki account and try to import the Templates for this new account...

    My 2 cents / HTH,

    P.S. I'm sure you had a look at:

    http://www.zimbra.com/forums/showpos...23&postcount=8
    http://wiki.zimbra.com/index.php?tit...or_4.0_Upgrade
    Regards,

    Chintan Zaveri
    (Yet another ZIMBRAN!)

    "Dhundhne par Bhagwan bhi ..."

  10. #30
    Join Date
    Mar 2006
    Posts
    52
    Rep Power
    9

    Talking Solved!

    OK finally it has been solved...

    It was really simple.

    The directory didn't exist which was defined in TO parameter when Importing Notebook!

Similar Threads

  1. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  2. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  3. Logger
    By jholder in forum Installation
    Replies: 24
    Last Post: 03-31-2006, 10:50 AM
  4. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 09:47 AM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 06:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •