Results 1 to 4 of 4

Thread: Problem on calendar printing from Zimbra Network Edition 6.0.1

  1. #1
    Join Date
    Feb 2010
    Posts
    5
    Rep Power
    5

    Default Problem on calendar printing from Zimbra Network Edition 6.0.1

    I have encountered problems on calendar printing from Zimbra Network Edition 6.0.1.

    I have just schedule a 1-day appointment if option "All day event" is selected, as it will span into 2 days when I select the "print" function.

    What the problems is? Hope can help me to solve the problem.

    Thanks a lot.
    Attached Images Attached Images

  2. #2
    Join Date
    Mar 2007
    Location
    Austin
    Posts
    441
    Rep Power
    8

    Default

    I'm having the exact same problem with one of my calendars. It's essentially a time-off calendar, showing who is out on which day, and it's showing some people as being off for an extra day, while not displaying other full-day events in their place. This is going to be a concern for my users, as this is used on a regular basis.

    This is happening to me from the HTML view, and apparently also the print view. Same mechanism, I assume.

    This is on 6.0.4
    Attached Images Attached Images
    Last edited by p24t; 03-04-2010 at 07:28 AM.

  3. #3
    Join Date
    Feb 2010
    Posts
    5
    Rep Power
    5

    Default

    6.0.4 also got this kind of problem? it was because someone told me that upgrade from 6.0.1 to 6.0.4 will solve this problem.

    then, i really have to think that if i really have to do my upgrade or not.

    thanks for your reply.

  4. #4
    Join Date
    Mar 2007
    Location
    Austin
    Posts
    441
    Rep Power
    8

    Default

    That's correct, this problem also exists in 6.0.4 - but I can't speak for any versions beyond that, and the latest is 6.0.5 - but I wouldn't put money on that version being fixed either, since there's no bug report that I've been able to find yet.

    Waiting on support.

Similar Threads

  1. [SOLVED] Postfix unavailable - queue down
    By pmona in forum Administrators
    Replies: 20
    Last Post: 01-21-2010, 10:03 PM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  3. [SOLVED] parts_decode_ext error
    By jsabater in forum Administrators
    Replies: 7
    Last Post: 10-13-2008, 08:24 AM
  4. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 08:25 PM
  5. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •