Results 1 to 8 of 8

Thread: A problem about the Search.

  1. #1
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    10

    Default A problem about the Search.

    I want to search by date, but the search result is not what i want.
    Please see the attachment.

    Thank you.
    Attached Files Attached Files

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    sshgz,
    was this a fresh install or an upgrade?

  3. #3
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    10

    Default

    Quote Originally Posted by wannabetenor
    sshgz,
    was this a fresh install or an upgrade?
    This is a fresh install . (Beta M2 for FC4)

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    I have tried to repo this on an upgrade, and ran into another problem with the search--for which I have filed a critical bug.

    Can someone verify this before we go to bugzilla?

  5. #5
    Join Date
    Sep 2005
    Location
    Sunnyvale, CA
    Posts
    269
    Rep Power
    10

    Default

    Hmmm... I wasnt able to repro this on the latest build, but feel free to open a new bug.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  6. #6
    Join Date
    Dec 2005
    Posts
    18
    Rep Power
    9

    Default

    I didn't realize there was a forum thread on this bug.

    I repro'ed on the QA server. Check out:

    http://bugzilla.zimbra.com/show_bug.cgi?id=9563

    I hope my comment #3 makes sense.

  7. #7
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    10

    Default

    Quote Originally Posted by Matt Rhoades
    I didn't realize there was a forum thread on this bug.

    I repro'ed on the QA server. Check out:

    http://bugzilla.zimbra.com/show_bug.cgi?id=9563

    I hope my comment #3 makes sense.

    I have seen your comment on the Bugzilla Bug, thank you.

    How to see the times zone of the zimbra server?

    My pc client's times zone is "GMT +8:00) Beijing, Chongqing, Hong Kong, Urumqi".

    I found that the "Received" column showed "July 28", but the original text of the mail was "July 27".

    How to solve these problem?

  8. #8
    Join Date
    Dec 2005
    Posts
    18
    Rep Power
    9

    Default

    To determine the timezone on your server:

    [user@server ~]# date "+%Z"
    PDT

    If most clients will be in the same time zone, you should probably put your server in the same time zone. I think that will get you closer to your goal of having all the client and search times match up.

    I don't know how to change system timezone settings on FC, but I'm sure a google search will turn up some information.

    Bug 9563 will be updated with any code fix and release information.

Similar Threads

  1. [SOLVED] Searching message headers?
    By gkra in forum Users
    Replies: 2
    Last Post: 08-11-2007, 09:26 AM
  2. Shared Contact Search Problem
    By chalkboy in forum Administrators
    Replies: 1
    Last Post: 07-31-2007, 04:24 PM
  3. Problem with resource search
    By hlandgar in forum Installation
    Replies: 7
    Last Post: 04-26-2007, 09:24 PM
  4. Search problem for ZCS documents
    By bellzerr in forum Users
    Replies: 3
    Last Post: 09-27-2006, 06:38 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •