When reading html email, this note appears at the top of each email message:

External images are not displayed. Click here to display external images.

Once this has been selected, the images show up. Is there any option/setting to either disable this behaviour on a global basis, or can each user toggle this on or off? After a few times, especially with trusted senders and ESPECIALLY when going back to the same message it is annoying to have to click the link at the top each time.

Thanks,
Jeff