Results 1 to 7 of 7

Thread: [SOLVED] image in the email body?

  1. #1
    Join Date
    Aug 2009
    Posts
    46
    Rep Power
    6

    Default [SOLVED] image in the email body?

    Is there any solution to add an image in the body of the email in zimbra ?

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Yes, format the email as HTML and when you attach the image select the option to show inline.

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by efcunha View Post
    Is there any solution to add an image in the body of the email in zimbra ?
    It works for me but you've not actually given details of which Zimbra version & release you're running nor exact steps to reproduce the problem - it would help.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Aug 2009
    Posts
    46
    Rep Power
    6

    Default

    I'm having a problem at zimbra to attach picture, I need the image to appear in the message body and not only as an appendix.

    Zimbra Version: zcs-6.0.6 GA 2324 64 Bits

  5. #5
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Then set the format of the email to HTML and when you attach the image select as shown in the picture below
    Attached Images Attached Images

  6. #6
    Join Date
    Aug 2009
    Posts
    46
    Rep Power
    6

    Default

    Thank had already followed your suggestion, and succeeded in solving the problem.

  7. #7
    Join Date
    Sep 2011
    Posts
    1
    Rep Power
    4

    Default

    I had problems with the images staying in place and adding horizontal lines seemed to help.
    FWIW.

Similar Threads

  1. [SOLVED] mailboxmanager does not start
    By jrefl5 in forum Administrators
    Replies: 18
    Last Post: 01-30-2012, 10:40 PM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 10:38 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •