Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Problem in Google Chrome reply message

  1. #11
    Join Date
    Nov 2007
    Location
    Wilmore, KY
    Posts
    28
    Rep Power
    8

  2. #12
    Join Date
    Jan 2010
    Posts
    9
    Rep Power
    5

    Default

    This bug shows up as resolved (in 6.0.9 and 7.0.0 ) - is there a patch for 6.0.8?

    or even a hack to fix it - AFAIK it is only a single file that is effected

    /jetty/webapps/zimbra/js/ajax/dwt/widgets/DwtHtmlEditor.js

    Does anyone know the fix?

    Bug 52279 – Cannot compose email on first try

  3. #13
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by guyh2 View Post
    This bug shows up as resolved (in 6.0.9 and 7.0.0 )
    Yes and it will be released for those versions when it's been through QA.

    Quote Originally Posted by guyh2 View Post
    is there a patch for 6.0.8?
    No, there isn't.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #14
    Join Date
    Dec 2010
    Posts
    1
    Rep Power
    5

    Default

    Any update on when this patch will be released?

  5. #15
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    this was fixed in 6.0.9, there is no patch for earlier versions you need to upgrade to fix it

  6. #16
    Join Date
    Dec 2010
    Posts
    2
    Rep Power
    5

    Default

    Quote Originally Posted by bdial View Post
    this was fixed in 6.0.9, there is no patch for earlier versions you need to upgrade to fix it
    TQ will upgrade mine now....

  7. #17
    Join Date
    Dec 2008
    Location
    San Rafael, CA
    Posts
    113
    Rep Power
    7

    Default

    This is not fixed for Chrome whatsoever since 5.0 NE. I have been following this bug on all three major operating systems in both Chromium, Chrome and Safari, all on Webkit platform. Most of the major keystrokes do not work, ie, CTRL-Enter to send in Composer. Webkit is becoming increasingly popular including mobile devices. It's time to get this fixed once and for all. Pigeon-holing users to only use Firefox is not a good strategy for being a universal web-based system. Plus, MS Internet Explorer is losing popularity among general end-users.

  8. #18
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    just tested ctrl-enter with zcs 7.1.4 and chrome 20.0.1132.57 m and it works fine

  9. #19
    Join Date
    Jul 2009
    Posts
    4
    Rep Power
    6

    Default

    Quote Originally Posted by bdial View Post
    just tested ctrl-enter with zcs 7.1.4 and chrome 20.0.1132.57 m and it works fine
    In my experience it seems to be timing related. If I'm on a slow network connection it happens much more frequently. Almost like the form/page doesn't load properly? Only seen it once or twice since reported in the office, but pretty consistently on the road.

  10. #20
    Join Date
    Dec 2008
    Location
    San Rafael, CA
    Posts
    113
    Rep Power
    7

    Default

    Quote Originally Posted by bdial View Post
    just tested ctrl-enter with zcs 7.1.4 and chrome 20.0.1132.57 m and it works fine
    On ZCS 6.0.16 and Chrome Version 20.0.1132.57, it does not work. I just get a new line-feed.

Similar Threads

  1. Away Message (out of office auto reply)
    By cpmckenzie in forum Users
    Replies: 4
    Last Post: 08-08-2011, 09:34 AM
  2. Replies: 6
    Last Post: 07-19-2010, 08:56 AM
  3. Problem adding new message store
    By UCE in forum Installation
    Replies: 1
    Last Post: 09-19-2009, 01:54 PM
  4. zimbra 700p reply to message issue
    By phingers in forum Zimbra Mobile
    Replies: 4
    Last Post: 07-18-2007, 07:22 PM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •